Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Internet connection lost after 15 minutes

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hi everyone,
I really need some help with this one.

I have a very well updated PC running XP SP2 well patched with IE7.
I have run adaware and spybot and there is nothing wrong on the PC.

After about 10-15 minutes of the PC being on, internet connection is lost, BUT:

I can still telnet to my router so I know I still have an IP
BUT I can't access my router's http admin page (I normally can)
I also can't access any website at all on the web.

I have tried the following:

- Dynamic and Static IP setting
- Uninstalled all VPN and network related software (Cisco VPN, deterministic ...)
- Turned on and off windows firewall and rebooted each time
- Ran all kinds of malware detection and virus scans
- Disabled power management on network card
- Removed the 10 max TCP/IP connection feature of XP
- I've tried different PCs on the same network and they're fine
- Tried ipconfig release and renew
- Tried repair connection
- Tried netsh reset
- Tired FireFox and other browers
- Logging off and back in doesn't help, must restart to fix

I think this might be the problem but can't be sure:

I had a client that forced some updates to all PCs connecting to their network. They were all Microsoft updates but some were unrelated. Anyway, i have like 300 hotfixes that most people probably don't have.

When I revert to an old restore point the problem goes away. But windows insists on updating the OS and the problem returns after updates are applied. (though I am not 100% sure the old restore point fixes it, that's kinda what I remember)

I would REALLY appreciate any suggestions you might have other than what I have already tried. Just posting this message required a retart.

Thank you
  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Just to add to this,

I also ran AVG and no viruses showed up.

Tonight I'll run nod32 and ccleaner but then I'll be calling it a day and format c:\ :) Can't think of anything else.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP