Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vertical Blue Lines on Screen


  • Please log in to reply

#1
DBruce

DBruce

    New Member

  • Member
  • Pip
  • 1 posts
I have an hp Pavilion zd7000 with XP Media Center which I use for processing pictures.

I have a recurring problem.

The screen is often flooded with thin vertical blue and white lines (like pinstripes) that distort all light areas of the screen or pictures.

It will sometimes stop for a while, but always returns. It infected my desktop for a time after I transferred pictures to it, but it "cured" itself in a short time.

When scanned with AVG the following results always occur under viruses:

C:\WINDOWS\System32\kernel32\dl Changed
\user32\dl Changed
\shell32\dl Changed
\ntoskrnl.exe Changed

A scan sometimes stops the problem for a time, but it soon returns. Restarting may also stop it for a short while.

I previously used Norton and it never detected anything.

None of the local guys have ever seen or heard of this.

Help!

DBruce
  • 0

Advertisements


#2
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
This is very likely caused by display card driver. You may need to update
the display card driver.


I suggest you disable the display card driver to see if the problem still
exists. This will force Windows XP to use the default VGA driver.


To disable the display card driver, you can perform the following steps:


a. Click Start, right click My Computer and click Manage.
b. Click to highlight "Device Manager".
c. Click the plus sign "+" next to "Display adapters".
d. Right click your display card and click Disable.
e. Reboot your computer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP