Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

all drivers missing


  • Please log in to reply

#16
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
I believe you are going to have to borrow a PS2 keyboard since your USB one does not work until XP is loaded.

Once you have one connected, you can go into BIOS Setup and look for an option called something like Legacy USB support. Enable it then you should be able to use the USB keyboard at any time.
  • 0

Advertisements


#17
Canus

Canus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
hmm i guess ill go buy a cheapo keyboard n see if it works
  • 0

#18
Canus

Canus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts

I believe you are going to have to borrow a PS2 keyboard since your USB one does not work until XP is loaded.

Once you have one connected, you can go into BIOS Setup and look for an option called something like Legacy USB support. Enable it then you should be able to use the USB keyboard at any time.


thank you so much, the cheap keyboard allowed me to get into the bios and find the legacy, i can now use my usb keyboard/mouse but now comes the older problem about all the drivers
  • 0

#19
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Excellent! Now see my previous post on doing a repair install and backing up your data:

http://www.geekstogo...39#entry1145439
  • 0

#20
Canus

Canus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
i officially love you guys i think that its back to normal but i still cant hear any sound.
  • 0

#21
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Check Device Manager, see if there are any yellow marks or if anything is even listed under Sound, Video and Games controllers. You probably need to install the audio driver for your system.

Is the audio onboard (built-in to the mother board) or a separate PCI card? Many of the onboard audio chip sets are AC'97 but you should be able to get the correct driver from the computer or motherboard manufacturer. If you have problems doing this, post the computer or motherboard manufacturer and model number and we can help you find it.
  • 0

#22
Canus

Canus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
yah there are no problems according to the device manager. and yet when i try to play music it says there is a problem with my soundcard, there may not be a sound device installed on my computer , it may be used by another program or it may not be functioning correctly.
i believe that my soundcard is onboard, still not 100 percent but very sure. where would i find the motherboard manufacturer and model number.
  • 0

#23
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Is the Audio Service started?

Click Start, then Run, type services.msc and click "Ok.

Look in the list of services for "Windows Audio"...is it "Started"?
  • 0

#24
Canus

Canus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
yes its started
  • 0

#25
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I'm going to have you check all the default settings.

Open Control Panel and double-click on the "Sounds and Audio Devices" icon.

Under the "Sounds" tab, select "Windows default" in the Sounds Scheme drop down menu.

Under the "Audio" tab, make sure that your Sound device is listed in the top two sections...if not, select it from the drop down menu.

Under the "Voice" tab, make sure the Your Sound device is listed in both boxes...if not, select it.

Under the "Volume" tab, put a tick in the box to "Place volume icon in the taskbar".

Click "Apply" and then "Ok".

Now look down by the clock...is there a little speaker there? If yes, double-click on it and make sure there is not a tick in the box next to "Mute" and that the Volume sliders are all set to at least halfway.

Reboot

Sound?
  • 0

Advertisements


#26
Canus

Canus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
well i tried what you said, didnt see the little speakers but still restarted, no sound yet
  • 0

#27
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It sounds like you may have the wrong driver installed for your sound device. Let's see if reinstalling the device helps or if we have to round up a driver for it.

Open Device Manager and expand (click +) Sound, video, and game controllers. If there are any devices shown in the expanded list with a yellow ! or ? displayed next to them, list them here for us.
  • 0

#28
Canus

Canus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
there are a few of them that have the ! on them but none of them being under the sound etc dropbar.
the defecting icons are under pci device, ethernet controller and usb device
  • 0

#29
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Download drivers 2, 4, 5, and 6 from This Page.

Install them in the following order...rebooting after each install:
  • Chipset drivers (driver #5)
  • Video drivers (driver #4)
  • Audio drivers (driver #2)
  • Ethernet drivers (driver #6)
Let us know if this helps.
  • 0

#30
Canus

Canus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts

Download drivers 2, 4, 5, and 6 from This Page.

Install them in the following order...rebooting after each install:

  • Chipset drivers (driver #5)
  • Video drivers (driver #4)
  • Audio drivers (driver #2)
  • Ethernet drivers (driver #6)
Let us know if this helps.



well ive done what youve said but still no sound. also those !! are still the same
this is beginning to become a little frustrating and i would imaging that you are feeling the same
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP