Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Problem


  • Please log in to reply

#1
B3AN

B3AN

    New Member

  • Member
  • Pip
  • 2 posts
My speakers emit no sound what so ever, when I put head phones in it still won't work, then when I go to the volume control a message pops up and it says the following:


"There are no active mixer devices available. To install mixer devices, go to Control Panel, Click printers and other hardware, and then click Add Hardware"


Then when I go to that, I have no idea what to do... What's wrong?


P.S. I have a Gateway with Windows XP
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Hello B3AN, welcome.

What the message is telling you is the driver for your sound card is not installed, or the sound card is defective. Let's hope it's the driver :)

Open Control Panel, then System. Click on the Hardware tab then the Device Manager button. Scroll down and see if there are any yellow or red marks in the Sound, Video and Game Controllers section.

If yes, right click on it and select Uninstall.

Shutdown and reboot and let XP rediscover the sound device and reload the drivers for it, see if that helps.

Post back here with results please.
  • 0

#3
B3AN

B3AN

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks, man! It looks like there were 4 of those checked items. I uninstall all of them and rebooted the comp. and it worked.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Excellent, nice when the simple fix works :)

Thanks for letting me know.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP