Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

TV Tuner help


  • Please log in to reply

#1
Krazy Monkey25

Krazy Monkey25

    New Member

  • Member
  • Pip
  • 3 posts
first off i would like to say this is my first time coming here and reading through some of the posts i think this site deserves to be bookmarked. i really like this forum.

im no the brightest at computering so bear with me please.

so on to my problem.

I have a conexant falcon ii video capture card. its also a tv tuner for me. i used to make videos on youtube about xbox 360 game play videos and montages with it. it worked perfectly fine for me. untill about 2 weeks ago i bought a new video card and stepped into the pc gaming world. i have the XFX GeForce 8600 GT XXX. so a few days ago i tried using it to record a video and nothing shows up on the preview screen. windows detects the Conexant falcon cideo capture card but i dont see a preview. when i go to click record i get an error. the video gets recorded but when i go to watch it there is nothing there. a 3 minute video at 720x480 is only 500kb. that dosnt make sense. i used many different programs to see if it will be different. i used WinAvi, virtual dub, sony vegas, adobe premiere, windows movie maker and they all had the same problem.

i have updated my drivers on it and i have even downgraded the drivers and same thing. if i made a guess its my video card that is messing it up. i dont know if i should worry but my video card is only a few millimeters from the card.

i also have another question. i have 2 pci slots being used by stuff i dont use. one looks like a phone line. its not ethernet because its too small. some one told me its a modem. and i also have something that i dont even know what it is. it looks like an fm antena. so can i remove those 2 things and move the falcon capture card to a lower slot?

i relly want this problem fixed. im a somewhat popular on youtube and gametrailers. i have over 100,000 total views on my 32 videos and 71 subscribers. i really wish i could get this problem fixed. ive posted in many different forums like gamfaqs, and gametrailers. i just came along to this site while googleing my capture card.


Thanks,
  • 0

Advertisements


#2
Krazy Monkey25

Krazy Monkey25

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
after thinking about it i think i may have a solution. i have a 300w psu and seriously im really maxing it out right now. what if i take away the 2 unused pci hardware and move the tuner down to the bottom. do you guys think its a power issue?

and is it safe to just remove it and swap it? is there any precautions i should be worried about? do i have to remove the drivers first?


EDIT:

i removed one piece of hardware and same problem. i really need some suggestions. i dont want to restr into buying a new capture card for $50. i dont have the money. and when i do get $50 i would be buying 1 year of xbox live gold.

Edited by Krazy Monkey25, 27 January 2008 - 06:05 PM.

  • 0

#3
Krazy Monkey25

Krazy Monkey25

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
sorry for triple posting. ive been all over the web looking. someone said that it may be my new video card dosnt like the tv tuner. they said i can go in my bios and change it. but im lost there. i dont understand the bios. im scared to go there because i dont want to mess it up.
  • 0

#4
Now What?

Now What?

    New Member

  • Member
  • Pip
  • 1 posts
Didn't say what kind of pc you had but try looking here, even if you dont have an HP

Conexant Falcon II TV Tuner Driver Update
Release Date: 2006-03-03 Version: 2.0.43.0 B
sp26703.exe 1/1 (1.79M)

www.welcome.hp.com/country/us/en/support.html
/enter product= HP Pavilion Media Center TV m7590n Desktop PC
/Question or keywords= Tuner update
--and read this while your at it--
Frequently Asked Questions About Windows XP Media Center Edition
Will find it on the same Search results page as the other one.

And might try here, http://www.hauppauge...upport_mce.html WinTV-PVR Media Center driver CD version 3.2

Windows "Media Center" uses both, Conexant Facon II drivers and the Hauppauge Win TV PVR sound/video/game controllers

Media Center also uses a "Roxo" plugin to record with, via Sonic or Innervideo cant remember which once had to uninstall/reinstall them to fix a similar problem.

If all else fails contact NVIDA support to see if they can help.

The something that looks like an fm antena, most likely is just that my Tuner Card has one also.

May also be a coedc problem

Sorry couldnt have been more help a rookie at some of this myself

Edited by Now What?, 04 August 2008 - 12:15 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP