Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sounds - Audio Devices


  • Please log in to reply

#1
stern

stern

    Member

  • Member
  • PipPipPip
  • 104 posts
Hi

Maybe someone can offer some advice. I use Skype as alternative because it is a cheaper means of communication.
H/ever within the last days I am hearing myself speak whenever contacting my friends. Have tried to reconfigure the audio settings for Skype but to no avail. Reviewed the Skype forum but unable to find anything satisfactory which helps to eliminate my problems. I venture to say that it sounds as though I am in a tunnel (echo).
I have carried instructions for setting up audio devices in WIN XP as well as Skype all to no avail.
I was using a USB Headphone some weeks ago but even that has gone on the blink in that it is no longer being recognised.

Not being very technical, maybe I am missing out something important which should be done.
Any help appreciated.

Tks
Stern
  • 0

Advertisements


#2
Doobieus

Doobieus

    Member

  • Member
  • PipPip
  • 44 posts
What kind of sound card do you have?

I know certain sound cards like Realtek AC97' have this issue a lot. If this is the sound card that you do have, download the newest drivers, and then go into your sound/audio options:

Start > Accessories > Entertainment > Volume Control

Once in Volume control, select Options and the Properties.

Once in Properties make sure Playback is selected. Then put a check into the box by the Microphone option. After that is done go back to Volume control and put a check in the Mute box for Microphone.

Make sure that on the recording setting in the Volume control options is not muted.

This was the fix I used personally with my computer, if you have a different sound card, tell me what and I'll help you out as much as possible.
  • 0

#3
stern

stern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Hi

Perhaps my email notification is not functioning, because only noticed your response by accident when having a look at thread once again.
You ask what kind of sound card I have and as stated, my technical knowledge is basic I am assuming it is as follows:
'C-Media Rear Panel Audio'

Carrying out what was stated I am somewhat confused, hence attaching two screenshots whereby my confusion can be seen.
In the 5th para where it asks to make sure Playbox is selected, it goes on to say to put a check into the box by the Microphone option etc etc. I do not see anywhere anything mentioning Microphone or am I missing something.

Is that because of the sound card which I appear to have?? Clarification requested.
  • 0

#4
Doobieus

Doobieus

    Member

  • Member
  • PipPip
  • 44 posts
Do you have another program that you use for your audio?

Also do you have 6 speakers in the C-Media Audio Configuration enabled? Having this enabled will for some reason disable the microphone function.

I'm not familiar with this specific sound card, but I am willing to input any help possible.

Also yes, the sound card that fix is for is the Realtek AC 97' sound card.

Edited by Doobieus, 28 January 2008 - 09:29 AM.

  • 0

#5
Doobieus

Doobieus

    Member

  • Member
  • PipPip
  • 44 posts
Another question.

When you go Start> Control Panel> Sounds and audio devices> Voice Tab

What can you select in the drop down boxes under the Voice tab?

I apologize for all the questions, but sometimes the best fix to the problem starts out with a simple question. :)

If this soundcard is the same one I'm thinking of, it should have a Karaoke echo function on it. I'm almost thinking if it's enabled then it probably is producing the echo on your end.

Edited by Doobieus, 28 January 2008 - 09:39 AM.

  • 0

#6
stern

stern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Hi

In response to your last enquiries I am attaching screenshots accordingly which hopefully provides some answers.

I am not aware of having any other program in use for audio.
One screenshot shows how many speakers being used.

Regarding this Karaoke echo function, how can I find out if that is so. The fact that this is something which has only begun to happen recently (Feed back / Echo) that confuses me even more.

Anyway hopefully you might be able to come up with a possible solution.

By the way in the process of searching for a possible cause I read something about an entry which was showing in
Administrative Tools / Event Viewer / System. The entry appeared on several occasions and thinking back, this problem which I currently experience might be a possible cause (only guessing of course).
One of the screenshots refer to this problem. It shows up as a warning.

I venture to say no more as could very well be confusing the issue.
  • 0

#7
Doobieus

Doobieus

    Member

  • Member
  • PipPip
  • 44 posts
In regards to the warning you were getting, in SP2 they put in a tcp/ip limiter. If you have reached the limit, you'll usually get that warning.

Now the first screen shot I believe the karaoke option would be in effects, but considering this was not enabled prior I don't think it'll be the issue but it doesn't hurt to check.

Basically if it's setting related, it's going to be somewhere in the Panel in the first screen shot. Try enabling multiple streaming (Also seen in the first screen shot), if it doesn't work disable it again.

Again I'm not familiar with this program, but I'm trying to help as best as possible.

Let me know if you can think of any other changes to the computer, around the time this started occurring.

Also the C-Media 3D Audio Configuration program, I'm going to need screen shots of each panel under each tab, so I can get a better visual to the possible problem.
  • 0

#8
stern

stern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Hi

Dare I say that there appears to be some light at the end of the tunnel !!!

Screenshots as requested are attached.

I enabled multiple streaming and tried a Skype Test.
Result - Positive but unfortunately only through sound system.(Loud Speakers). Nothing heard through headphones during playback.
I am also able to listen to anything through speakers which requires sound.

I am not aware of having made any changes to my PC recently which makes it all the more mystifying.


Stern

P.S: Are you able to say why I am not receiving email notification of replies even though it has been requested.
  • 0

#9
Doobieus

Doobieus

    Member

  • Member
  • PipPip
  • 44 posts
Awesome!!

Okay now earlier today I did read up on your sound card a bit. Remember when I asked about the 6 speaker being enabled?

Well here's the answer to that:

Under the main settings tab, it says "Analog" try setting it to the head phone icon or 2 or heck even 4. When it's set to 6 it cancels out the mic. Try each setting and let me know how it goes.

Also try changing the effect from generic to something else. I don't know about your sound card but most that I've had, their generic effect is just that.... generic. It sounds horrible and over kill on the echo. Again try changing this setting as well and let me know the results.

Keep me updated. :)
  • 0

#10
stern

stern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Hi Doobieus

Unable to respond to you yesterday due to circumstances beyond my control. H/ever pleased to say that all appears to be OK this very moment.
Having more that once gone through the process of configuring the Audio Devices with your advice / help, the situation remained as before.
I mentioned to you that at one time, I used a USB Headset but for some unknown reason it packed up. Earlier on today I had it checked out at a PC Shop and confirmed that it was on the blink. I t/4 acquired another and upon return plugged it in and got confirmation about new software installed.
I am attaching a few screenshots which will indicate the make of sound card now installed. They are more or less self-explanatory.
I can t/4 consider this thread as closed and thank you very much for your patience and help even though the problem caused by using the cinch headphone was still a mystery.

Thanks

Stern
  • 0

#11
Doobieus

Doobieus

    Member

  • Member
  • PipPip
  • 44 posts
Hey Stern,

No problem, actually the funny thing. I was trying to save getting the headphone checked out/replaced for a last resort. I wanted to make sure it wasn't something setting related first, so if it was setting related you wouldn't have to chuck out the extra cash to buy a new headset for no good reason. I tend to check the software before the hardware, to sort out what the actual issue is. I'm happy to hear that you're problem has been resolved.

Also thank you as well for your patience, technical issues are rough at times, and I'm just glad that you actually worked with me. Again I"m glad that you're issue has been resolved, if you need help or assistance, throw a message my way.

Take care.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP