Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Weird Lag Problem


  • Please log in to reply

#1
Spidar

Spidar

    Member

  • Member
  • PipPip
  • 21 posts
If I go to a site like internetfrog.com and check my connection speed it returns with normal results however when I try to view webpages and connect to servers, they will come up eventually but very slowly. Furthermore I tried doing a "ping yahoo.com -t" and it will return good pings but every once in a while, I'd say every 10-15s, it will say that it timed out when trying to ping yahoo.com.

I do use a router, but I tried bypassing the router with the same problems, furthermore I've been using this setup for a couple months now with good results so there's nothing wrong with my initial setup. It's just like suddenly everything is going slow even though the speed diagnostics says otherwise.

I play a lot of games online so I'm really picky about the speed and I know how it should feel when connecting to servers. For example in CS 1.6 I can usually join a server within a matter of a second or two but now when I try to join it will idle on "connecting to server" for at least 10-15 seconds before connecting if it even connects at all.

Yet another problem with this is that when I try to use ventrilo, I can hear them in real time, but when I speak they hear me really delayed, like almost 2-3minutes

Help please.

Edited by Spidar, 30 January 2008 - 09:15 PM.

  • 0

Advertisements


#2
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
Are they pc games or another system connected like xbox or something.
You have said counter strike, is that the only game it lags on?
Or is there more?

What have you tried to fix the problem?

You can shut down computer.
Unplug the power on the router and modem for 3 minutes.
Then replug them and restart computer.
That will refresh the router and modem without loosing your settings.
They get jammed up sometimes.
What brand of router and modem.
Is it dsl or cable or other?

Edited by cmpm, 01 February 2008 - 12:14 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP