Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Overclocked My Duo Core but only 1 core overclocked


  • Please log in to reply

#1
mrtypr

mrtypr

    Member

  • Member
  • PipPipPip
  • 135 posts
I have an intel e6850 @ 3.00Ghz. I have overclocked this a while ago to 3.37Ghz and this is with both cores at a stable 3.37Ghz with running CPU-Z. Now i just put some more ram into my system. But for some reason I run CPU-z and it tells me the cores is running at 2250MHz and switches to 3375Mhz. I have had this little problem before but i had help at a PC shop helping me. We changed the CPU multi threading Off (or On I cant remember which one it was). I have now encountered this problem again and i cannot remember how to fix it and make it a stable 3375mhz. Anyone know how?

I have Switched multi-threading on, and off and it doesnt seem to change it.

See the attachment for the cpu-z details

Notice : Core Speed 2250.1 MHz , its changes from that to 3375Mhz and vice versa why?

Attached Files

  • Attached File  cpuz.htm   10.67KB   48 downloads

Edited by mrtypr, 30 January 2008 - 11:08 PM.

  • 0

Advertisements


#2
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
This is a power saving feature that downclocks your CPU when it is not in use. Whenever you launch an application it will move to it's full speed of 3.37Ghz. Nothing to worry about.
  • 0

#3
mrtypr

mrtypr

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 135 posts
ok, well i just noticed something new. When it switches to 335Mhz, the multiplier is x 9, when it goes back to 2250Mhz the multilplier is 6
  • 0

#4
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
This is correct. It downclocks by changing the multiplier as opposed to the FSB speed that you set.
  • 0

#5
mrtypr

mrtypr

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 135 posts
ok well, it does still say 3.37ghz in my control panel --> system --> general tab info.

But why wasnt it like this the first time i did it? We changed some option in the BIOS to make it a stable 3375Ghz
  • 0

#6
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
Only some MOBOs have an option to disable Speed Step (what Intel calls this power saving feature). You can have a look around you BIOS for this option.
  • 0

#7
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts

Only some MOBOs have an option to disable Speed Step (what Intel calls this power saving feature). You can have a look around you BIOS for this option.

As far as I'm aware of, unless you have a HP/Dell ect. all motherboards can disable this feature.
James
  • 0

#8
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
In addition to SpeedStep, another function which might cause this is C1E (Enhanced Halt State). Try disabling both SpeedStep and C1E in the BIOS and this should fix your "problem". I put problem in quotes, because these are both just powersaving features and they shouldn't be disabled except for some extreme overclocks where they may cause instability.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP