Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Weird Problems!


  • Please log in to reply

#1
GamingX

GamingX

    Member

  • Member
  • PipPip
  • 10 posts
Hello everyone,
I've come up with a whole lot of problems in the past few days. It starts like this. When I open up my browser Firefox, I usually get the Google homepage but now it opens up two tabs, one which links to http://www.weblog.com/Mozilla and another which tab which opens up http://www.mozilla.c...fox/firefox.exe and when I use Opera it opens this http://www.weblog.com/Opera/Opera.exe. Then I noticed when I opened FileZilla it automatically starts connecting to "Connecting to Files\FileZilla\FileZilla.exe". That is not all, when I open other applications like Adobe Flash CS3, I get an error "Failed to Open Document" and it closes. When I try to open UTorrent it says "Unable to open uTorrent.exe. The system cannot find the path specified". These are just some of the problems, I haven't still opened all the applications. Does anyone know the answer to this one? Is it a virus or something?
I ran AVG AntiSpyware, NOD 32 Antivirus, Lavasoft AdAware, Spybot Search & Destrot they didn't find anything.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello GamingX...

The problems you describe sound like redirectors, which are a form of malware. As a first step, I would suggest having your machine looked at by our malware experts.

Please go to the Malware Forum and follow the instructions you'll find there.

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- post a hijackthis log in THAT forum. Do Not reply to or "bump" your own topic...if it shows a reply, it may be overlooked as one that is being worked on.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

wannabe1
  • 0

#3
GamingX

GamingX

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Do you mean I have to start a new topic in the Malware Section and post the same question there?
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click the link for the malware forum in my last reply. Follow the instructions you will find there. Then post a HiJackThis log in that forum and the experts will help you clean it up. All your weird problems are likely being caused by malware.
  • 0

#5
GamingX

GamingX

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I doubt it, because I've tried out almost everything there is and posted the HijackThis log on other forums. But no harm in trying again is there?
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Wouldn't hurt to verify it before we do too much. You've got the symptoms and our experts are about the best around.
  • 0

#7
GamingX

GamingX

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Sorry about not doing much on this issue. But I formatted my harddisk and the system seems to be free of the problem. Thanks for the help. You can delete this thread or close it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP