Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot unhide hidden folders


  • Please log in to reply

#1
xf384c

xf384c

    New Member

  • Member
  • Pip
  • 2 posts
I recently experience a problem with not being able to unhide my hidden folders.
I don't know much about computers, and very weak with handling commands, so please help me out.

So far I have done:
1. click "show hidden files and folders" in Folder Option >> View, click both apply and ok and nothing worked, still remaining to "do not show hidden files and folders"
2. Click Start/Run,type regedit then press ok
Navigate to the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden
and changed the value from 2 to 1, still not working.
3. Luckily, I downloaded a software called "ExplorerXP" and was able to change the properties of the hidden folder and access it.

Now I just need to restore the show my hidden files and folder ability.

Can anyone help me?
First time user here, very frustrating.
Thank you.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
You were in the right place in the registry but there are two entries to change (not just one) so try this...

Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
Advanced\Folder\Hidden\SHOWALL in your registry....then modify the value for the key "CheckedValue" to 1 and "DefaultValue" to 2...
Hope this helps..
  • 0

#3
xf384c

xf384c

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Did both and still don't work.
Someone please help?

Thank you.
  • 0

#4
SUPERIOR

SUPERIOR

    Member

  • Member
  • PipPip
  • 54 posts
well.... you may have beem infected.... try to close registery and reopen it to see if the value comes back to zero again or not
if it does.... then you are infected .... if not let us know

Edited by SUPERIOR, 03 February 2008 - 02:24 AM.

  • 0

#5
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Hi xf384c, not being able to view hidden files and folders is one symptom of a malware infection. DOesn't mean you are infected but the chances are pretty good.

Read through this area:

Cleanup Your System.

This takes care of the many of the problems without further action by the Malware Gurus on this site.

If this doesn't do it, post a HijackThis log here:

Malware Removal Forum.

Make sure you read the You Must Read This Before Posting A Hijackthis Log article before posting.

Please be patient, this is a very active anti-malware site and the malware removal experts are extremely busy. It can take 1 to 3 days for them to get to you.

Edited by Ztruker, 03 February 2008 - 12:05 PM.

  • 0

#6
Toshah

Toshah

    New Member

  • Member
  • Pip
  • 1 posts
Navigate to the location

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\NOHIDDEN

in your registry and make sure the values for "CheckedValue" and "DefaultValue" should be 2 and

similarly under the Location

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL

make sure the Values for "CheckedValue" should be equal to 1 and for "DefaultValue" should be equal to 2.

Also make sure while changing the values the Explorer is closed.

Hope this helps!
  • 0

#7
sheriffdude

sheriffdude

    New Member

  • Member
  • Pip
  • 1 posts

You were in the right place in the registry but there are two entries to change (not just one) so try this...

Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
Advanced\Folder\Hidden\SHOWALL in your registry....then modify the value for the key "CheckedValue" to 1 and "DefaultValue" to 2...
Hope this helps..



cheers for the info worked for me my system had blue screen fixed that and then found out my default was set to show hiden folders but still could not see any hidden folders so set as you say to 1 /2 and the other 2/2/ and that fixed that first time i also lost all my restore point ..but handy to know i can now turn it of so if some 1 did want to see my hidden folders it would not work ..handy ..it was set to 2/3 so thanks for the info cheers
  • 0

#8
pronco

pronco

    New Member

  • Member
  • Pip
  • 4 posts
Registry edits and third party software should not be necessary in most cases as file/folder attributes should be able to be set by the command prompt. Try this:

Start | Run
type 'cmd' and hit Enter or OK
at the black screen, type

attrib -r -a -s -h c:\whateveryourfoldernameis

and hit Enter. Should work. If not, try running the command prompt as Administrator using Start | Programs | Accessories, rightclick the command prompt icon and choose Open or Run as Administrator, then type in the command as above.

If your folder name contains spaces, then you will have to include the entire path in quotes. For example:

attrib -r -a -s -h "C:\My personal folder"

-Paul Ronco, Computer Technician
Disclaimer: All information provided by me is provided "as is." Use at your own risk.
  • 0

#9
pronco

pronco

    New Member

  • Member
  • Pip
  • 4 posts
This is in reference to my above post.

If you are still having problems, e.g. you get a 'cannot reset system files' error or the like, then boot into Safe Mode and do it from there, preferably logging in under the Administrator account.

-Paul Ronco, Computer Technician
Disclaimer: All information provided by me is provided "as is." Use at your own risk.
  • 0

#10
cecozzy

cecozzy

    New Member

  • Member
  • Pip
  • 1 posts
Greetings,

I hope I can post in this topic as I have the absolutely same problem. I cannot unhide my hidden folders. I do not have a problem at present, but this worries me as a virus is trying to hide itself.

I did the mentioned actions above, strangely, when I changed the check value of

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL

to 1, it accpets, then I close the reg, and when i open it again, the value is still on 0! so, i cannot also change the value...

any help?
thank you
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP