Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Font size problem


  • Please log in to reply

#1
brettxw

brettxw

    Member

  • Member
  • PipPipPip
  • 208 posts
My sister n law is having a problem with her font size. The resolution of her screen is fine, her icons are regular size and all that good stuff but when she goes onto the internet, the fonts are very small. Is there a way to change this?
  • 0

Advertisements


#2
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello, and welcome to Geeks To Go.
We may be able to fix this problem by adjusting your Internet options.
Please
  • Click on the start button
  • Select control panel
  • open [b]Internet options(In the lower right) select [b]Accessibility
  • Put a check in the box that says "ignore font sizes specified on webpages"

  • 0

#3
ghetto_smurf

ghetto_smurf

    Member

  • Member
  • PipPip
  • 25 posts
And if that doesn't work, press Ctrl and roll your mouse wheel down and up until you get a nice size. Down increases the font size, up decreases it.
  • 0

#4
tallin

tallin

    Member

  • Member
  • PipPipPip
  • 277 posts
Hi ghetto_smurf,

Just another suggestion depending on which Browser you are using, I use IE. If you open your browser > go to View > scroll down to 'text size' and choose what you like. I have it on 'largest' and that is not big.

Hope this helps you,

kind regards, :)
  • 0

#5
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts

Hello, and welcome to Geeks To Go.
We may be able to fix this problem by adjusting your Internet options.
Please

  • Click on the start button
  • Select control panel
  • open [b]Internet options(In the lower right) select [b]Accessibility
  • Put a check in the box that says "ignore font sizes specified on webpages"


I've been wanting to know that for decades!
Even IE7's zoom will not keep the page in the screen.
And the text size in the view menu command is no help with many forums and sites. So the 'ignore' deal may be the ticket.
I'll give it a go, and see if the website stays in the window fully while making the text larger.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP