Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Modem + Router renders port forwarding not to work


  • Please log in to reply

#1
Kelvin

Kelvin

    Member

  • Member
  • PipPipPip
  • 921 posts
Hello again - thanks for actually viewing this. I have another problem at hand now, so please, if you can help, I'd be happy to accept it.

So, my ISP uses a modem called a ZyXEL Prestige 660-T1 to connect to the Internet. One day - I got tired of my parents asking me to let them use my computer, so we got a router to put together with the modem, specifically a ZyXEL Prestige P-320W.

It used to forward ports nicely, I could host games, and I tried using the uTorrent port tester (no, I didn't download anything, just the website port checker) and it worked.

Suddenly, something wierd happened. I don't know - it started some time ago that the port forwarding stopped working. That time, I was still able to host games, but recently even the ability to host games also got ripped away.

Connecting to the modem to try setting up port forwarding there ... is quite impossible - the modem is set to 'Bridge', meaning it doesnt send data auto to my computer, it sends it to the router first.

Also, the modem probably has some configuration in it - so I don't dare to reset it. I can reset the router a million times though, messed with it frequent enough.

~Kelvin
  • 0

Advertisements


#2
xucphra

xucphra

    Member

  • Member
  • PipPip
  • 28 posts
This has happened to me before; and I don't think it's the problem with the modem.
It happened to me because the router settings (under 192.168.1.1 or whatever address yours is set to) were set to Dynamic IP instead of static; and Dynamic IP's don't support port forwarding
  • 0

#3
Kelvin

Kelvin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 921 posts
I have set Static IPs (in router and at Local Area Connection) and everything needed. Port forwarding set, everything set, no firewall on computer to block, etc.

~Kelvin
  • 0

#4
xucphra

xucphra

    Member

  • Member
  • PipPip
  • 28 posts
And you are running through the router? Wireless?
  • 0

#5
Kelvin

Kelvin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 921 posts
My connection:

ISP > ZyXEL Prestige 660-T1 > ZyXEL Prestige P-320W > My Computer.

~Kelvin
  • 0

#6
xucphra

xucphra

    Member

  • Member
  • PipPip
  • 28 posts
Are you connected to the router through a LAN cable or wirelessly?
  • 0

#7
Kelvin

Kelvin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 921 posts
LAN. Said so in earlier post.

Note:

I have set Static IPs (in router and at Local Area Connection) and everything needed. Port forwarding set, everything set, no firewall on computer to block, etc.


~Kelvin
  • 0

#8
xucphra

xucphra

    Member

  • Member
  • PipPip
  • 28 posts
Sorry; didn't catch that.
Well I need to know; on the Port Forwarding screen; are you using the UDP or TCP setting?
  • 0

#9
Kelvin

Kelvin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 921 posts
System Name : P-320W
Firmware Version : V1.00(ZQ.1)C0
WAN Information
- WAN Type : PPPoE
- IP Address : 202.151.199.195
- IP Subnet Mask : 255.255.255.255
- Gateway : 202.151.199.195
- DNS : 202.75.129.101, 202.75.129.102
LAN Information
- IP Address : 192.168.1.1
- IP Subnet Mask : 255.255.255.0
- DHCP : Disabled
WLAN Information
- Name(SSID) : ZyXEL
- Channel : 6
- Security Mode : WPA-PSK

Default Server Setup
Default Server 192.168.1._
Port Forwarding

# Active Name Start Port End Port Server IP Address Modify
1 WarcraftIII1 6112 6119 192.168.1.8 Edit Delete

Copied directly from my router.

~Kelvin
  • 0

#10
xucphra

xucphra

    Member

  • Member
  • PipPip
  • 28 posts
It should be giving you the option for each port to choose between UDP, TCP, or both. Can you make sure it doesn't say that anywhere?

EDIT:: And can you copy what you get when you use the ipconfig /all command?

Edited by xucphra, 03 February 2008 - 10:12 AM.

  • 0

#11
Kelvin

Kelvin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 921 posts
It's defaulted to both.

Here's the ipconfig /all result:

Physical Address. . . . . . . . . : 00-01-4A-CB-AB-BF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.8
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 202.175.129.101
192.168.1.1

~Kelvin
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP