Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2002 emails


  • Please log in to reply

#1
Camellia

Camellia

    Member

  • Member
  • PipPip
  • 20 posts
When I use a "test" email I find I am having trouble receiving gif animations which retain the movement. I use HTML and insert the gif into the body of the email. I could previously send these with total success, but since reloading after a crash I am unable to maintain the animation.

What is wrong now and how can I fix this........grandchildren love the created stories.

Thank you
  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
You need to make sure you are using HTML format for emails. Since you reloaded it, the option make have changed back to a non-HTML type so that is the first thing I would check. You can find it under Tools, Options, Mail Format.

Also, Outlook uses IE to render the HTML, are you having any issues viewing GIF's in IE?
  • 0

#3
Camellia

Camellia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Thank you for replying, Cilix.
I am using HTML format format for the emails. I am uncertain what you mean about IE rendering HTML. I can view animated gifs when I look at them on a site. Is this what you mean.

Many thanks
  • 0

#4
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Yes, if you can view GIF's in IE then its an issue with Outlook and not IE. Do you have an virus scanner that integrates with Outlook? Some of them automatically convert to Plain Text and bypass the settings in Outlook. Disable any mail scanning that may be enabled and try it again. If that does not work, fire up your registry editor by going to your Start Menu then Run -> regedit, browse to this key:

HKCU\Software\Microsoft\Office\10.0\Outlook\Options\Mail

There should be a value there called ReadAsPlain. This should be set to 0. If you are not comfortable with messing around in the registry, there is a 3rd party tool that will do the same thing which you can download from here, Outlook Tools

Try that out and see what happens.
  • 0

#5
Camellia

Camellia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Hi Cilix

I have been to the register and there are no options listed. I have Dataviz, Intallroot, Namespaces, Operations, Schedulinginformation, Search types, Setup and Upgradepath listed.

ON the other side I have AB (default) when clicked has no value, Internet mail, IsEMsab(value 0), and Microsoft Exchange.

Is this of any use?
Thank you for taking the time
  • 0

#6
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Yeah, thats all fine. Have you checked to verify there is no antivirus scanning the email?
  • 0

#7
Camellia

Camellia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Hello Cilix

Your information is helpful.

I have Avast 4.7. When I looked at Internet mail it is ticked SMPT Protocol, News NNTP Protocol both inbound and outbound is also ticked. Heuristics is set to sensitivity...high.

What do you think I need to change?

Thank you
  • 0

#8
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Ok, I would set the sensitivity lower to a Medium or Low setting then if that does not work turn the heuristics off and uncheck all of the boxes then see what happens.
  • 0

#9
Camellia

Camellia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Wow, thank you for all your input, Cilix

I unticked outbound SMPT protocol. and 'voila' that worked. My littlies who live in another country will be delighted to be receiving their emails again.

Merci beaucoup
Muchos gracias
and
Thankyou
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP