Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

everything is lousing up!


  • Please log in to reply

#1
dpends

dpends

    Member

  • Member
  • PipPipPip
  • 141 posts
Everything seems to be simply screwing-up. Windows is not only sllloooowww loading (up to 5 minutes), but more importantly programs are not running or not running correctly. Windows often only loads to a blue screen. (Alt/Del allows one to run explorer.exe if entered in new task) but on not doing so one is left with a blue screen.
Even if windows loads programs often stop/stall in the load process. (eg. Fireworks gets start screen up then stalls). The list goes on.
I have done a complete Virus check with Norton 360 (found only 1 tracking cookie and deleted it). Ran Spysweeper (gosh it's so slow) and it found a couple of cookies which it quaranted).
I have looked at msconfig to see if I could find anything that looked like it shouldnot be there. Zip (remember if I really knew what I was doing I wouldn't be here).
I'm stumped!!! Can anyone help??? Please ...
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP