Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ERROR: 58 in IE 6 SP1 WIN2000PRO


  • Please log in to reply

#1
tailchaser

tailchaser

    New Member

  • Member
  • Pip
  • 8 posts
Geek Dudes: Every time I go to the internet on IE 6 a error box comes up "Error 58" "Error in loading DLL". I have win2000 pro SP4. I ran spybot, Winaso registry fix and reloaded win 2000 SP4 and IE 6 SP1. Even after doing this I still get the message. Is there a way to fix this without buying some program or reloading win2000? Do you know what DLL is not loading? The funny thing is the web pages do load if I keep hitting the ok key. Thanks for your consideration.
Jim :-)

Edited by tailchaser, 06 February 2008 - 11:08 AM.

  • 0

Advertisements


#2
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
Run the Windows Update.
Could be an update didn't finish.

Otherwise, someone smarter then me will come along soon.
  • 0

#3
tailchaser

tailchaser

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks for the response. Good point, I noticed that when I went to tools then windows update I get the error 58 then when I click ok the screen stays blank, Update never starts. I also tried going to microsoft site and running update and the same problem. Seems I'm caught in a dilemma, I need update which I can't get do to the error 58 and I probable could get rid of the error58 if I could run the update....
  • 0

#4
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
Clear your Cache.
Use this program for ie or firefox.
ATF-Cleaner.

http://www.atribune....tent/view/25/2/
if the download link doesn't show
Choose the left margin of the page and pick download.
The link is in red while everything else is not red.
Just clear the Cache and Temporary folders.
Also the Java Cache and Prefetch.
Your OS may think it already has the update.

Also run the Ccleaner program.
If ATF-cleaner does not fix the problem.
In options you can choose which cookies to keep.
But since this may be your first time.
I'd delete them all.
You can run the registry portion if you like.
But until you are sure you need to, don't yet.
Learn more about what it does.

http://www.ccleaner.com/

Click Start then run.
Copy and paste this text into the run search box.
Start-Run, if this is on win2000.
I think it is, it's on the windows OS's I've seen.

Copy and paste this text into the run search box.

C:\Documents and Settings\Owner\Local Settings\Temporary Internet Files\Content.IE5

Or where the word 'Owner' needs to be replaced by your login name.

Delete all files in it.
You may not be able to delete the .dat file.
If not.
Go to the top, choose edit-select all.
Hold down the control key on your keyboard.
Click the .dat file.
All the others should still be highlighted.
Right click inside one of the highlighted files.
Where the color shows it's highlighted.
Choose delete.

This should clean your computer of remaining files that are note completed, or not downloaded and installed yet.

Let us know how it goes.
There are other tricks and tips.

Edited by cmpm, 06 February 2008 - 11:25 PM.

  • 0

#5
tailchaser

tailchaser

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks cmpm for replying. I did what you suggested on cleaning. When I came to the part about content.IE5, I can't find this. My 2000 has only under doc & settings, all users, levesque office (which I use), and under this is cookies, desktop, favorites, My docs, start menu and user data. Below doc & settings is program files and WINNT dir. I incountered another problem here. When I highlight WINNT dir. I get an "Internet explorer script error" Error: 'gfolder, HavetoshowWebViewBarricade' is null or not an obgect. URL: file://c:\WINNT\folder.htt Then asks Do you want to continue running scripts on this page YES or NO? I still get the error 58 opening up a web page.
Any ideas?
Thanks lots, Jim :-)
  • 0

#6
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
hmmm....

unless someone else says anything
go to the malware forum
and post your original post
including what you have tried so far

they are busy there, but will get to you
a day or 3 is not unusual in that forum
before they get to you
  • 0

#7
tailchaser

tailchaser

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Okay and thanks...
  • 0

#8
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
The folder-

C:\Documents and Settings\Owner\Local Settings\Temporary Internet Files\Content.IE5

Is hidden, and stays hidden, even when you check 'show hidden files'.
At least it is in XP.

You have to find it by putting that string into the 'run' command.
Replacing Owner with whatever your computer's name is.
  • 0

#9
Ltangelic

Ltangelic

    Angel Annihilator of Malware

  • Retired Staff
  • 2,008 posts
I researched a bit on c:\WINNT\folder.htt , and it seems to be a malicious data stream.

I suggest you take a look at this and follow the instructions.
  • 0

#10
tailchaser

tailchaser

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
cmpm and gang, thanks for the help. I did find the solution to my problem. Just let me note that the problem was even a larger one. I noticed that I received an error when I went to add/remove programs in the control panel. The error said "internet explorer script error" URL: res://sp3res.dll/default.hta line 21. One thread said it was do to a bad update patch "KB896688". I googled all over the place and found a response from rhajdaj in an clemsontalk.com thread. He said the following.

I had this exact problem and this is how I fixed it. Of course, this requires Admin rights (but not "services" Admin rights).

1. Run the windows sfc command to restore your DLLs to their original base versions (from C:\I386).
(The below is a summary of http://support.micro...com/kb/222193.)

a. Change the source path (that would otherwise want to refresh from the CDROM) to refresh from C:\I386:
The SourcePath value is located in the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Setup
Example:
If the I386 directory is at C:\I386, the SourcePath value would be C:\.
If the I386 directory is at \\Servera\w2kflat\I386, the SourcePath value would be \\Servera\W2KFlat.

b. Then just run the sfc command:
sfc /scannow

2. Allow Automatic Updates to reinstall any necessary service packs/hotfixes (or install them yourself manually).

You should be all set.

"JUST REMEMBER" to reboot to affect the changes. I did change my Sourcepath back to D:\. I did my updates after the reboot ok.
Thanks again, Jim :-)

Edited by tailchaser, 11 February 2008 - 09:36 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP