Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Msn Host file problem


  • Please log in to reply

#1
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
I have got a new pc (vista) and downloaded windows messneger

but when evber i try signing in i get an error, if i run the conection wizzard i get ticks on everything excpet host files

how can i sort this??


SpuD
  • 0

Advertisements


#2
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Hello SpuD,

What's the error message you get when attempting to sign in?

Thanks,

Ax
  • 0

#3
==SpuD==

==SpuD==

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 691 posts
Sorry for the late reply

i am having the 81000306 error signing in

cheers for any help

SpuD
  • 0

#4
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Here is an article that may help you.
  • 0

#5
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Nice find, hfcg!
  • 0

#6
==SpuD==

==SpuD==

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 691 posts
Fianaly i have found a Fix!

So for anyone else who is having this problem and cant find what to do, here it is! (I have no idea what it does but it works!)

“- Click start
- Type: cmd
- Right-click cmd.exe when it appears under Applications
- Click Run As Administrator
- Type the following: netsh int tcp set global autotuninglevel=disabled
- Press enter
- Restart your computer”

SpuD
  • 0

#7
==SpuD==

==SpuD==

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 691 posts

Fianaly i have found a Fix!

So for anyone else who is having this problem and cant find what to do, here it is! (I have no idea what it does but it works!)

“- Click start
- Type: cmd
- Right-click cmd.exe when it appears under Applications
- Click Run As Administrator
- Type the following: netsh int tcp set global autotuninglevel=disabled
- Press enter
- Restart your computer”

SpuD


For more info read this

http://www.kombitz.c...ta-auto-tuning/
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP