Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create an account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Sign In Create Account

Can't load www.walmart.com-Help!


  • Please log in to reply

#1
grush

grush

    New Member

  • Member
  • Pip
  • 2 posts
All of a sudden I can't load www.walmart.com with either Firefox or IE 7. My wife can load it on her Windows XP computer hooked to the router. I can't find anything in browser settings, router settings, hosts file, etc. that would be preventing it from loading. Walmart.com is the only site I seem to be having problem a problem with. I'm running Vista Ultimate. Can you figure anything out that would prevent it from loading? This is driving me crazy. I used to be able to load the page fine, but this has been going on for some time. Thanks for your help!

Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:Windowssystem32>tracert www.walmart.com

Tracing route to www.walmart.com [161.170.244.20]
over a maximum of 30 hops:

1 1 ms <1 ms 1 ms 192.168.1.1
2 62 ms 16 ms 28 ms 10.64.32.1
3 46 ms 30 ms 36 ms 172.19.32.137
4 54 ms 21 ms 23 ms 172.19.32.102
5 63 ms 30 ms 24 ms 172.19.32.174
6 63 ms 16 ms 59 ms 172.18.97.13
7 57 ms 14 ms 60 ms 172.18.137.45
8 52 ms 61 ms 62 ms 12.86.31.121
9 265 ms 75 ms 60 ms tbr1.cgcil.ip.att.net [12.122.99.14]
10 65 ms 32 ms 40 ms ggr2.cgcil.ip.att.net [12.123.6.29]
11 65 ms 66 ms 56 ms att-gw.paix.ip-plus.net [192.205.32.62]
12 84 ms 37 ms 27 ms 0.so-0-0-0.XL2.CHI13.ALTER.NET [152.63.73.30]
13 107 ms 86 ms 81 ms 0.so-7-0-0.XL2.KCY4.ALTER.NET [152.63.89.173]
14 97 ms 107 ms 92 ms POS7-0.GW5.KCY4.ALTER.NET [152.63.88.21]
15 * * * Request timed out.
16 * ^C
  • 0

#2
andrew brunner

andrew brunner

    Member

  • Member
  • PipPip
  • 55 posts
might be something with cookies.



sari sorry about that comment(i will watch i i put down)

Edited by andrew brunner, 13 February 2008 - 05:59 PM.

  • 0

#3
sari

sari

    GeekU Admin

  • Administrator
  • 18,771 posts
  • MVP
andrew brunner,

If you don't know the answer to a question, please don't bother to post - it makes it appear that the original poster has received help, and other people who actually could help won't read the thread. In addition, your opinion about Walmart had no place here.

grush, it seems odd that you shouldn't be able to reach that site. I'm not familiar with Vista, so I can't say whether there is a specific setting within there that you could check. What is the specific error you get when you try to access it?
  • 0

#4
wytboy55

wytboy55

    Member

  • Member
  • PipPip
  • 94 posts
what internet security are you using?
Try to disable your security first. Also try to boot to safe mode and see if you will be able to access the website while you are in safe mode.

Edited by wytboy55, 13 February 2008 - 12:42 PM.

  • 0

#5
Wildboyz

Wildboyz

    New Member

  • Member
  • Pip
  • 1 posts
Install service pack 3 on Windows XP then install IE8-WindowsXP-KB2586448-x86-ENU.exe to allow your browser to display walmart.com site properly. That is KB2586448. That worked for me. The site previously gave me a script error about the parent container.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured