Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't Install Printer


  • Please log in to reply

#1
Evo

Evo

    New Member

  • Member
  • Pip
  • 1 posts
My device manager shows yellow exclamations beside my CDROM, floppy disk, and parallel port drivers and they all seem to be working improperly. I tried deleting them and restarting, but that didn't work (I did not make the mistake of selecting a category). The yellow exclamations were still there. Also whenever I did delete any of them, my computer froze.

After I manually turned off the computer and started it again and checked the device manager, the exclamation points were back and the devices still wouldn't work. I also tried updating the drivers, but they were indicated as current. Because the computer freezes after deletion, I can't use the new hardware wizard either.

I have run vuris scans with both with EZ and Panda antivirus software. Nothing. I have used CW Shredder, Spybot Search and Destroy (fixed everything that was checked), Hijackthis (had log analyzed by expert and cleaned it), and installed all critical updates.

I also ran SCF. but this didn't change my CDROM problem. It's funny, but when I inserted the WIN 98 CD, it ran fine and enabled the SFC to do its chore. So I tried running a software installation CD for an HP OfficeJet printer. I could explore the CD and even install a few items from it, but when I tried to open setup.exe, I got this message: "The system cannot find the file specified." I got the same message when I tried to open setup.exe in order to install a CDRW burner as well.

When I double click on the CDROM drive in My Computer (with HP OfficeJet printer installation CD in the drive), I get a window that says, "Windows cannot find AUTORUN.EXE." There seems to be no way to install new hardware using any of the drives.

Any help would be mucho appreciated.

Edited by Evo, 11 June 2004 - 09:00 PM.

  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Welcome Evo,

It sounds as though you have a corrupt installation of Windows. Did you notice any errors as you were installing it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP