Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't use start run for opening websites, etc.


  • Please log in to reply

#1
tangerine3

tangerine3

    Member

  • Member
  • PipPip
  • 18 posts
I like to go to Start, Run and then type in a website address to get to places. I just got a used laptop that had Firefox as the browser. I deleted it because I like IE and now when i type in a web address in the run box this message comes up: "www.xxxx.com Application not found".

Also I put a shortcut to IE on the desktop and that works fine when double clicking on it but when i put a shortcut to a website on the desktop it still has the icon of Firefox and this error comes up (unfortunately i can't figure out how to copy and paste the error image here!!):

"Choose the program you want to open this file www.xxxx.com" I choose internet explorer and check the box that says always use the selected program but it doesn't work this error comes up again after closing out the website.

How can I fix these problems, I think it has something to do with associations but am lost now. Thanks for any help.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
It sounds like your computer thinks that Firefox is the default browser. Click Start then click "Change program access and defaults" and make IE the default browser. When you say you "deleted" Firefox, you mean you uninstalled it, right? (From the Control Panel, choose "add/remove programs" and uninstall unwanted programs.)
Johanna
  • 0

#3
tangerine3

tangerine3

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Thank you. I also got this answer and it worked. Yes I meant I uninstalled it, thank you.

"In the tools menu of IE, select "internet options." Click on the "programs" tab. Look under the area where it says "Default web Browser." You can change it there.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP