Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win 98 only starting in safe mode


  • Please log in to reply

#1
helenryle

helenryle

    New Member

  • Member
  • Pip
  • 3 posts
Hello,
I'd be grateful if you would advise me.

My Win 98 pc will only boot into safe mode, not normal mode. On booting it goes to the list of choices - normal, safe etc but whichever choice I take the machine only goes into safe mode. If I choose step by step it loads as far as msmouse.vxb and then the screen goes blank and I get the error message
"memory allocation error - canot load command, system halted".

The only thing I have done recently is to install Norton Antivirus 2005. I tried to uninstall this to see if it had caused the problem but Windows would not let me uninstall it in safe mode.

I'm at a los to know what to try to correct the problem, so would be very grateful for any help you can offer.

Thanks in advance,
Helen :tazz:
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Get hijackthis with another computer put it on a floppy disk

Load into safe mode, run hijackthis from the floppy, copy the log to the floppy

take the floppy to another computer, and post the log HERE

Note: I am not looking for spyware, but programs that are running
  • 0

#3
helenryle

helenryle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks very much for your help.

Not knowing that I had posted a request here, my husband brought in a local technician who solved the problem.

Again, thanks for the swift response - you've got a wonderful resource here.
Best wishes,
Helen
  • 0

#4
helenryle

helenryle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hello again,

I was asked to post what the technician did to restore the computer in case it might be useful to others.

He said that he went into DOS and removed all the antivirus aoftware from there. (Windows wouldn't let me do this in safe mode and I have no idea how to use DOS). There was still the 2004 Norton AV in there as well as the 2005 one which caused the problem, perhaps they were conflicting.

After removing these the pc rebooted into normal mode okay but was still running very slowly as it has been for some time. He went through looking at all the drivers and removed unecessary ones like old printers. Now the machine is running really quckly again.

He re-installed Norton AV 2005 without any problems and all is well now.
He charged 100 euro and was there for about an hour (nice moneyif yu can get it!)

Regards,
Helen
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
wow....100 euro....I'm underpricing myself
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP