Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Fried MB?


  • Please log in to reply

#1
Foxxed

Foxxed

    Member

  • Member
  • PipPipPip
  • 126 posts
I think i fried me Motherboard....I was writeing a story/listening to music and all of a suden its clicks and shuts off,and now it wont come back on..Not even the LEDs


So now i`m looking at new mbs but i need to know will ANY 478 socket work with my Celron 1.11Ghz????



I`vwe only got $70 i`m looking at the cheap ones Xp
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Foxxed...

Sounds more like the Power Supply to me. I'd look into that before buying a new motherboard.

wannabe1
  • 0

#3
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts
mmk...i`ll check it see if it will powerup an old computer

If it does work, will this http://www.xpcgear.com/661mxplus.html MB work?????
  • 0

#4
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts
Ok thats just Freaking WEIRED i plugged it into the old one and it came on just fine i plugged it back into my Big PC and it Came on but LED`s 1-4 flashed red a few times then went to green...they usually come on Green
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sure does sound like a power supply going bad. Does the old machine have a working power supply in it? If it does, try that one in the "big PC".
  • 0

#6
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts
Yes it has a power supply but it seems ofully Small

Its in a Gateway "Mini" PIII Fanless

Also its a 250W PSU and i think mine is a 450...but IDK

Edited by Foxxed, 07 February 2008 - 12:22 PM.

  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's look at this another way. The "click and die" symptom is a common symptom of a bad power supply. It's also not uncommon to have the power supply work sporadically a few times after it begins to fail. On the other hand, when a motherboard fails, it's usually gone and won't start back up. A lot of times, it will take the processor with it.

I'm leaning heavily towards a failing power supply...
  • 0

#8
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts
Ok So a new PSU How much will that Cost?

Will the one that comes with this
http://www.jpaccompu.../111FBScase.htm

Suffice? Since i want to get that case..
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It should, yes.
  • 0

#10
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts
Mmk Cool Thanks alot..You saved me from spending all my money on a New MB
  • 0

#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You're quite welcome.... :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP