Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

firefox history


  • Please log in to reply

#1
tbomkamp

tbomkamp

    Member

  • Member
  • PipPipPip
  • 110 posts
Under firefox's privacy settings, it won't let me change the number of days to remember web pages. Right now it is set to zero days. I can go to the tab and delete the zero, but I can't enter in another value. Any suggestions??
  • 0

Advertisements


#2
tbomkamp

tbomkamp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
I tried uninstalling and reinstalling firefox and it still doesn't help. Am I missing a setting somewhere?
  • 0

#3
**webstar**

**webstar**

    New Member

  • Member
  • Pip
  • 3 posts
Type about:config in your browserwindow.
Search for the line browser.history_expire_days
Doubleclick the line and try to change the value into the number of days you want to remember your web pages.
  • 0

#4
WhyBeNormal

WhyBeNormal

    Member

  • Member
  • PipPip
  • 30 posts

I tried uninstalling and reinstalling firefox and it still doesn't help.  Am I missing a setting somewhere?

View Post

Try making a new profile. I gave instructions here. -> http://www.geekstogo...indpost&p=88835

Edited by WhyBeNormal, 24 April 2005 - 03:49 PM.

  • 0

#5
tbomkamp

tbomkamp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
I'll try both of those suggestions tomorrow when I get to the office. I'll let you know how it goes.
  • 0

#6
tbomkamp

tbomkamp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
You all have my permission to laugh at me. I figured out what the problem was. I didn't have the number lock on the keypad. That's why I could't enter numbers into the firefox history.
  • 0

#7
**webstar**

**webstar**

    New Member

  • Member
  • Pip
  • 3 posts
Allright, there you go...... ;) :tazz: ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP