Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Gateway?


  • Please log in to reply

#1
Foxxed

Foxxed

    Member

  • Member
  • PipPipPip
  • 126 posts
I have an older Gateway with an MS-6312 Ver:1 MotherBoard

after Checking my PSU with it i figured id set it back up for my sis since her IBM Notebook Craped out on her

But after hooking it all back-up and turning it on its like its stuck in Low power mod-Yellow/Orangeish light, But when i plugged my ATX PSU in it the Green light came on. :)

Anmy idea what it could be..I still have to re-install XP since i whipped it before putting it up so its just an Empty 40Gig HDD and i cant even get the CD drive to open.... :) And Yes the HDD works,I can hear it spinning.

I cant fix`em if i cant get in`em...lol
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Sounds to me like the orginal psu is bad
  • 0

#3
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts
Hmm I have this thing about bad PSU`s

And that really odd cuz we bought that PSU new and only used it about 3months before i screwed up Windows ME
  • 0

#4
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Well what I would do for a test is put the known working psu in it and load windows to make sure everthing is ok then you will know for sure
  • 0

#5
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts
Hmm i guess thats the only thing To do

But um running it With my ATX PSU wont hurt it will it???
  • 0

#6
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
If you already tried it once then you would know by now. As near as I can tell thats a msi board so a standart atx will work. Take a good look at the capacitors on the motherboard (can looking things) do any of the tops look like they are buldged or leaking a brown supstance?

There are some reports of that board having weak caps
  • 0

#7
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

If you already tried it once then you would know by now. As near as I can tell thats a msi board so a standart atx will work. Take a good look at the capacitors on the motherboard (can looking things) do any of the tops look like they are buldged or leaking a brown supstance?

There are some reports of that board having weak caps


Hmm yea i guess i should..But i only tried it For a sec to make sure my PSU still worked (When the green light came on i un-plugged it)

Well i was putting the HDD back in it and putting a new Fan on the PSU and i didn't notice any odd looking Capacitors...
  • 0

#8
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts
Ok i guess is the Capacitors...I went though EVERY thing on it today and i found about 4-5 Caps that the tops are bulging....I`m still getting power to the CPU,HDD and Fan but i`m still just a yellow light
  • 0

#9
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Time to replace the motherboard or retire the system, if the caps are buldged the next step is leaking and you won't get it to run right.

Here's some pics just to be sure

bad caps
  • 0

#10
Foxxed

Foxxed

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts
Yep thats what they look like Xp

lol if i was to buy a new MB for it
what would i be able to use since the one in it is no bigger then a piece of notebook paper
  • 0

#11
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
You would be best to find the original board if not the gateway restore disks won't work

heres some on ebay
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP