Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP Blue Screen Error 0x0000008E


  • Please log in to reply

#16
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's try NVidia's newest drivers. They can be downloaded HERE. You'll have to accept the agreement to get the download.

Before you run the installation, disconnect from the internet and disable or stop your anti virus program. Having the anti virus running during the install can cause problems.
  • 0

Advertisements


#17
kristi10

kristi10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Installed the driver from your link, system restarted and I got a blue screen:

Stop: 0x0000008e (0xC0000005, 0x80325976, 0x80325976, 0x00000000)

No file names included.

Restarted to safe mode.


*cries* :)


Thanks, Kristi
  • 0

#18
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...being a bugger, huh?

Click Start, then Run, type services.msc and click "Ok". Look in the list of services for the Nvidia service that's causing the issue. Do you find it in the list?
  • 0

#19
kristi10

kristi10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
The Nvidia Display Driver Service that we disabled? Yes it is there.
  • 0

#20
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Enable all the services in the msconfig services tab...apply the change. Don't reboot yet.

Double click on it and set the startup type to Manual (drop down menu)...then click the "Stop" button. Apply the change and boot to Normal Mode...see how it runs.
  • 0

#21
kristi10

kristi10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Enabled the services, set the Nvidia item to manual, it was already on stop. Booted to normal and got a blue screen with the 0x00000007 error but no file names. Rebooted back to safe mode.

Stubborn machine!
  • 0

#22
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Indeed....

I'm gonna have to sleep on this one. :)
  • 0

#23
kristi10

kristi10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Thanks much for your assistance! Have a good night. Kristi
  • 0

#24
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Right click on the desktop and choose "Properties". Click on the "Settings" tab...then the "Advanced" button. Click on the "Troubleshoot" tab. Move the "Hardware Acceleration" slider to "None" and remove the tick from the "Enable write combining" checkbox. Apply the changes and reboot.

Any difference?
  • 0

#25
kristi10

kristi10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
I'm starting to not trust what is causing the bsod and what isn't.

Followed your suggestion, got blue screen with 0x0000007F, no files
Restarted again, forgot to f8 in time, got the same
Restarted again, realized I hadn't written down the rest of the stop line numbers, so didn't go to safe mode intentionally

And it loaded into normal mode just fine.

After we posted earlier, I was in safe mode. Went to msconfig and disabled the Nvidia service again and restarted and got the 0x0000007f bsod. I was sure that had gotten me into regular mode earlier, so I reread that part of the post and was remembering correctly, so I haven't lost my mind completely yet.

Went back to safe mode, and disabled all 8 of the services as we had earlier, which also got me to regular mode at that time. This time, I got bsod 0x0000007f. Went back to safe and enabled them all and got the same bsod. Went to safe and disabled them again, and this time got to normal mode.

I think I am beginning to lose my sense of humor now, lol.

Thanks, Kristi
  • 0

Advertisements


#26
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...time to regroup. Let's get things back to the way they were and then move ahead again.

Click Start, then Run, select services.msc from the drop-down menu and click "Ok". Locate the Nvidia driver service in the list, double click on it, set the Startup Type to "Automatic", click the "Start" button, and apply the change. Close the Services window.

Click Start, then Run, select msconfig from the drop-down menu and click "Ok". Under the "Services" tab, enable any disabled services, and remove the tick from the "Hide all Microsoft services checkbox". Apply the change, but don't click "Ok" yet.

Under the "Startup" tab, select "Diagnostic Startup", click "Apply", then "Ok", and let it reboot.

Let me know if you are able to boot to and run in Normal Mode after having done this.
  • 0

#27
kristi10

kristi10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Good morning,

Went to services.msc and changed the nvidia service to automatic. I tried the start button but it said I couldn't in safe mode.

Made the requested changes in msconfig. Restarted and got a black screen, nothing ever came up. Restarted again and got a blue screen, but not until after it said "windows is loading," which was new. Tried to restart one more time and loaded to regular mode.

No internet with the diagnostic startup, so I couldn't come here to post. Restarted and returned to safe mode and changed that back. Restart resulted in a black screen again, so restarted again and went to safe mode.

Had been in regular mode last night when I shut down. Turned it on this morning and it went to regular mode the first try. Got on the internet to check here for posts and after 15 or 20 minutes, I got a blue screen. Shut down, came back a couple of hours later, turned it back on and loaded into regular mode again. Only took about 5 mins that time for the blue screen to show up. Tried to restart and got that black screen. I believe the black screen happened for the first time once last evening, and I thought "what did I do wrong" restarting.

Blue screen errors have included 0x0000008E, 0x00000007, and 0x00000050, but never any files or other messages.

If there's any chance this could be from a bad memory card, I have 2 brand new ones sitting here I could try.

Thanks wannabe1 for your continued help and patience.

Kristi
  • 0

#28
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
As a matter of fact, memory diagnostics was next on my list...

Download the Windows Memory Diagnostics Tool and create the disk as outlined in the Quick Start guide on the download page. Boot your machine with this disk in the optical drive and let it run for at least 4 complete passes. Let me know if any test fails (will show as Failed in the test field).

Let's take a look at your virtual memory, too. Right click on My Computer and choose "Properties". Under the "Advanced" tab, in the "Performance" section, click on the "Settings" button. In the window that opens, click on the "Advanced" tab, then on the "Change" button in the "Virtual Memory" section. Is the Paging File set to "System Managed" or "Custom" and what are the minimum and maximum values it shows?

Your Dell CD will have some options available to us that we may look into, as well.
  • 0

#29
kristi10

kristi10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Ran the Windows Memory Diagnostic Tool for 4 passes and no errors found.

The paging file is set to custom. The minimum is 1536 and the max is 3072.

THank you, Kristi
  • 0

#30
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Was your old video card the one that came installed in your machine originally? If not, was it an Nvidia card, as well?

Let's clean all things Nvidia off the machine completely and start from scratch using only the newest set of drivers that I had you download.

1) Download and install Driver Cleaner Pro, but do not run the program as yet.

2) Click Start, then Run, type prefetch and click "Ok". In the Prefetch folder, click "Edit" on the toolbar and choose "Select All"...press the "Delete" key and accept the change.

3) Disconnect the cable from your network card or modem. You do not want internet access during this process.

4) Open Control Panel, then "Add or Remove Programs". Remove any and all Nvidia related items in the list. Do not reboot at this time if given the option to not do so.

5) Right click on My Computer and choose "Properties". Click on the "Hardware" tab, then the "Device Manager" button. Expand (click +) Display Adapters, right click on the Nvidia device, and choose "Uninstall". If you have the option to remove the software when doing this, please do so.

6) Reboot into Safe Mode. If your Anti Virus is running, disable it.

7) Run the Driver Cleaner Pro application.

8) Empty the Recycle Bin once Driver Cleaner is finished.

9) Reboot into Normal Mode and install the the new drivers (Forceware 169.21)

10) Reboot again into Normal Mode...let me know it you still receive the BSOD errors.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP