Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Build BSOD


  • Please log in to reply

#1
RobK0000

RobK0000

    Member

  • Member
  • PipPip
  • 27 posts
Just built my computer last week, runs amazing up until i get into memory/graphic intense games. The computer crashes with bsod or just freezes up. bottom of this post are my pc specs, the games im trying to play are Counterstrike, Battlefield 2, Armed Assault and Team Fortress 2. Every game i have, crashes, now im assuming there is either hardware failure. Heres what i have done already, at first the games launch great...play fine for a bit then comes action part or after a few mintues of playing the game crashes. At first i thought it was the Ram, so i replaced it with a lower speed from 8500 to 6400 whcih i was told should solve my problem. Still nothing.

Thanks guys.
Rob K.

Motherboard: Gigabyte GA-MA790X-DS4 rev 1.0
CPU: Athlon AM2 64 X2 6400+
Ram: Corsair DDR2 Twin 1024 x 4, 4gbs total (for some reason when i pul;l up direct X diagnostics it only shows 3070 mbs) ~ Why is that?
Video Card: ATi Diamond Radeon 3850 x 2 cards with crossfire enabled
Powersupply: BFG 650 Watt ps
OS: Vista Premium edition
Peripherals: Memorex DVD-Rw drive, 19" Samsung Syncmaster 941BW
  • 0

Advertisements


#2
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
Can I have a link to your exact RAM?
Which catylast drivers are you using?
What BIOS version are you using?

for some reason when i pul;l up direct X diagnostics it only shows 3070 mbs) ~ Why is that?

It's because you are running a 32bit OS, and it'll only see this amount of RAM due to it's software limitations.
james

Edited by james_8970, 09 February 2008 - 04:07 PM.

  • 0

#3
RobK0000

RobK0000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
This is what i have in the computer now, http://www.tigerdire...DE=WEBLET03SHIP

prior to replacing with the above i had, http://www.tigerdire...DE=WEBLET03SHIP

I am runniung Ati Catlyst ver 2007.1016.2138.36845.
Bios im not sure at the moment i will post back up, But on a side note, i just ran the memory test in and the computer frooze up. i waited over 15mins and it did not load past 54%.
  • 0

#4
RobK0000

RobK0000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
GA MA790X DS4 - F3 bios version
  • 0

#5
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
If you have not changed you memory voltage, then that will cause instability. Do you know how to change this within your BIOS?

As for your Catalyst version, it seem like you are using the drivers from the CD.
Please uninstall these drivers by using your control panel and then download and install the following ones.
Catylast 8.1
Note: Please install these if and only if you are running Vista 32bit. If you are not running Vista 32bit please inform me what OS you are running and if it's 32bit or 64bit.
James

Edited by james_8970, 09 February 2008 - 04:47 PM.

  • 0

#6
RobK0000

RobK0000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
I have not changed memory voltage, i dont overclock im just to scraed to fubar my pc. I know how to change it but i dont know what to change it to. Ill get the catalyst now, hopefully i will get a response back while im doing so.

Thanks James.
  • 0

#7
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts

I have not changed memory voltage, i dont overclock im just to scraed to fubar my pc.

If you follow my instructions you should be fine :)
Your memory is likely running at 1.8V and 5-5-5-18.

I don't know anything about your BIOS so your going to have to search around for these settings. With a Gigabyte motherboard you need to hit Ctrl+F1 as soon as you enter the BIOS to see all the memory features. The voltage will be listed as normal in your BIOS, you want to change this to +.3V (1.8V + .03V = 2.1V). Next you'll want to change you timmings from 5-5-5-18 to 4-4-4-12 for the best performance you memory can achieve without overclocking.

If you are unsure of where to go, you can use your camera to take pictures of your BIOS and then get step by step directions from me.
James
  • 0

#8
RobK0000

RobK0000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Okay, i will take pics if i cant find anything for timing, let me finish the download for 8.1 catalyst then i will post back up in a min or two.
  • 0

#9
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
Alright, I'm going to be off for the next 2-3 hours as I need to get some math homework done, but I'll be on later tonight.
James
  • 0

#10
RobK0000

RobK0000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Okay i got the memory changed over to 2.1v that was easy.
Posted Image

Now as far as timing im lost. its like changing the spark timing in a car. So im lost, pic.
Posted Image
  • 0

Advertisements


#11
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
Thank you for posting those pictures. When you exited the BIOS, you saved the settings, correct?
Lets wait to see if your computer still produces any BSoD, if it doesn't I'll tell you what settings need to be changed.
I would disable EPP if I were you though.
James
  • 0

#12
RobK0000

RobK0000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
i didnt change the timings just the voltage on the ram. What do i change the timings to?
  • 0

#13
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
I personally would wait to verify if you still receive a BSoD, if you don't want to wait then follow the instructions below.
Change everything below, if I don't mention something, leave it alone.

DDR II timing selections -> Click auto, select manual
CAS # latency -> change it to 4
RAS to CAS R/W delay -> change it to 4
Row precharge time -> change it to 4
Minimum RAS active time -> change it to 12

The RAM should now work to it's maximum potential without overclocking them.
James

Edited by james_8970, 09 February 2008 - 06:45 PM.

  • 0

#14
RobK0000

RobK0000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
I just attempted with the recommendations above, still froze up on me. I did not recieve a bsod but the game did freeze up. SHould i attempt running the computer on 1 stick of ram and do a test, then 2 so forth?
  • 0

#15
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
Because you are running 4 sticks of RAM you may need to bump up your north bridge's voltage. Before we result to this measure, can you please remove two sticks of RAM, preferably one entire kit, not just one stick from each kit.
James
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP