Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Networking Problems

  • Please log in to reply




  • Member
  • PipPip
  • 15 posts
I have a problem with my home network. The two computers in my network, A and B are connected via LAN cable without going through any router or ports. Both operate using MS Windows XP SP1. Nevertheless, the funny thing is that computer A, although having higher levels of security protection with firewalls as compared to the other system, cannot access the shared files and folders on computer B, which has ironically no firewalls whatsoever. The error message when I try to access Computer B from Computer A reads as follows:

Computer A\\ is not accessible. You might not have permissions to use this network resource. Contact the administrator of this server to find out if you have access permissions.

Logon failure: the user has not been granted the requested logon type at this computer.

On the other hand, Computer B can access totally Computer A.
What's the problem and how can I solve it? TQ. :tazz:
  • 0





  • Member
  • PipPipPip
  • 197 posts
quoted form http://www.chicagotech.net

System error 1385 has occurred - Logon failure: the user has not been granted the requested logon type at this computer

Symptoms: When using net use \\remotecomouter\ahredname, you may receive above message.

Resolution: The users do not have permission to connect to the remote computer. To resolve this problem: on the remote computer, select Administrative Tools>Local Security Settings>Local Policies>User Rights Assignment, right-click on Access this computer from the network>Properties>Add Users or Groups, add everyone or any users you want to be able to access the computer from the network.

Edited by chicagotech, 24 April 2005 - 03:07 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP