Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

YM and Pidgin Connection Problem...


  • Please log in to reply

#1
djinn

djinn

    New Member

  • Member
  • Pip
  • 2 posts
Hi. First time to post here.
Here's my problem:

History: I've been using YM without problems on my laptop running XP. One day it just started to continuously get disconnected and reconnected again. The problem just disappeared without me doing anything with my system or the YM configuration. I'm behind a firewall by the way.
Next I installed FedoraCore on an external drive. I configured Pidgin and it was working perfectly using the same YM account. One day it just stopped working, i.e., I cannot connect to the YM server anymore. I tried all the connection configuration options already and reinstalled Pidgin but to no avail.

I tried logging in on YM again using XP on the same laptop and found the disconnection problem re-occurred. - so it's not a program and system problem (YM/Pidgin, XP/FC8)
I tried exchanging IP settings with another PC on the same network/firewall but it still doesnt work on my laptop- so it's not my IP settings.
I tried my YM account using that other PC and it worked on that PC- so it's not my YM account.

So what do you think guys? I think it's my laptop. But what could be wrong with it? It's really frustrating... :)
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
only time i've seen these issues is when there are two instances of it running at the same time. You'll see both systems trying to login/access at the same time and then disconnect. very annoying loop.
  • 0

#3
djinn

djinn

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for the reply. It seems the problem between the two messengers are not related after all. I solved the Pidgin problem by changing the pager port to a different known working value (20, 23, 50, 8080, etc)
The YM problem is still there though. My friends notice that sometimes I appear online when in fact I am not so it must be related to what you said.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP