Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Linking Conundrum


  • Please log in to reply

#1
mattagc

mattagc

    New Member

  • Member
  • Pip
  • 6 posts
Hello,

Now, by all means, this isn't really a problem for me as I rarely use IE, but I've noticed something interesting in playing with it. It seems to randomly not completely open links. If I click on a link on a webpage, a new window will pop up, but the page will sit there blank and never load. (The progress bar in the status bar will fill incredibly slowly before timing out completely.) The interesting thing comes in if I go to the same page with another browser (Firefox, Safari, or even Opera) on the same machine. The page will open up fine, and in some cases, it seems to "trigger" the IE page into finally loading up.

I was really just wondering if anyone has seen of this, or knows of a solution to this. The only reason I ask is the discovery the other day the trying the link in another browser will "kick-start" the loading of the page. Is something perhaps going iffy with my network or it's settings?

By the way, this is a clean install - less that a week old, now that doesn't necessarily mean anything, but Kaspersky finds nothing, as does Windows Defender.

Thanks for any insight,

Matt

Edit0: I just realized I should probably have posted this in the browser section, and I can't seem to delete or move this post, so I'm just going to abandon this one and create another in the proper section. Sorry for the inconvenience.

Edit1: I think this guy has the same or similar problem, so I'm going to follow up on that. Thanks again.

Edited by mattagc, 11 February 2008 - 09:24 PM.

  • 0

Advertisements


#2
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Topic moved.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP