Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Posting Beebs,,,, unusuall


  • Please log in to reply

#1
cepyelland

cepyelland

    Member

  • Member
  • PipPip
  • 39 posts
Hi guys,
I have a MSI mother board M1697 socket AM2, AMD 64 X2 6000+ processor, with 2x 1Gb DDr2 Ram, and a Geforce7600GS vid card running Win XP, ( I used to have a 3800+, and just 1Gb Ram I upgraded in the past few months but im not sure if the weird beeps started at that time)
When I turn it on in the morning (or any other time) I get kinda random posting beeps, sometimes just 1 beep, sometimes 2+2 like Beep beep, Beep beep. It allways starts up and seems to load the same as allways. I took the side off my case to see if something was loose or unplugged, when i wiggled my video card slightly the computer Restarted on its own. Can one of you help me trouble shoot this Please. Thankyou
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
for starters...DON'T ever touch anything inside the computer while its still plugged into the wall...there is still power to the mobo even though its turned off...you can/will kill something...
if you are getting 1 long continuous beep this indicates the system can't find usable ram... reseat the ram... try different ram or try the ram in a different dimm slot

1 long 2 short indicates video error reseat the video card...
you can also sometimes get beeps for usb devices that are connected while booting...
tell us EXACTLY what the beep code is...

Edited by happyrck, 12 February 2008 - 10:16 AM.

  • 0

#3
cepyelland

cepyelland

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
I get the MSI screen, then Beep beep- beep beep quite faintly, then it goes to blank black screen a second then a Single more pronounced Beep as it starts to load, then windows log in comes up except for the first few beeps everything is normal,,, now that you mention it though i do have a USB mouse, webcam, headphones, printer and external harddrive. I will disconnect all of those and try a restart just to see if you recomend me doing so.
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
yep...unplug the usb devices and see if the beeps go away...
  • 0

#5
cepyelland

cepyelland

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
with only my usb mouse connnected there is just one faint beep/chirp at the MSI V-class screen then a single "true" beep a few seconds later as it starts loading. Seems like the more usb things i have plugged in the more chirp/beeps i have....
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
its ok...the faint beeps are the usb devices being detected...the single beep is just letting you know the POST is good..
ignore them unless the beeps change and you start having problems...
  • 0

#7
cepyelland

cepyelland

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Ok Thanks Happyrck
  • 0

#8
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome... :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP