Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Audio Problems


  • Please log in to reply

#1
manofsteele504

manofsteele504

    New Member

  • Member
  • Pip
  • 5 posts
I think I might be having problems with my microphone or something related to my integrated sound. I recently reformatted my computer when i got a new hard drive. I've never had this problem before but i can hear my microphone through my computer speakers. My mic records fine but even when i dont have any programs open i can hear my voice through my speakers when i talk into my mic.

I noticed this problem first when i tried talking to some friends over vent. They told me they could hear the music i had playing and every other sound that my computer would normally play through the speakers. I turned my mic off to see if that was the problem but they said they could still hear my sounds. I've been testing what it could be by turning off my mic and playing music while recording with Audacity and other recording programs, but it still records the music.


I'm pretty savvy with computers and have been playing around with my sound settings and my sound programs but i cant figure out what it could be. I'm pretty sure it's not a problem with my plugs on the back of my computer because i've tested every combination possible. I have a 5.1 speaker system (it includes the green, orange, and black plugs.) I need to find out how to stop having my computer record its output that would normally go through the speakers.

Driver - 5.10.0.6270
Directx 9c
Audio Controller - nvidia(0059)
Codec - ALC850

I'm pretty good with computers but still give me the obvious things to try.

Thanks.

Edited by manofsteele504, 12 February 2008 - 05:59 PM.

  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi there

I'm not an expert on mics as I never use one, but I'll give it a shot...

Right click on speaker icon in system tray -> open volume controls -> options -> properties -> select 'adjust volume for playback' & make sure that 'microphone' checkbox is ticked.
If it wasn't already, then the mic volume will appear in volume controls. Make sure that the mute box is ticked under microphone.
  • 0

#3
manofsteele504

manofsteele504

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Hey thanks for responding.

I tried your suggestion but i know that isn't the problem. I also know how to mute the mic to stop this from happening. What i need to know is how to stop the computer from playing its input through the speakers and how to stop it from sending its output, that would normally go through the speakers, to other people when i use VOIP programs.

Thanks for trying anyway.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP