Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Audio Problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 5 posts
I think I might be having problems with my microphone or something related to my integrated sound. I recently reformatted my computer when i got a new hard drive. I've never had this problem before but i can hear my microphone through my computer speakers. My mic records fine but even when i dont have any programs open i can hear my voice through my speakers when i talk into my mic.

I noticed this problem first when i tried talking to some friends over vent. They told me they could hear the music i had playing and every other sound that my computer would normally play through the speakers. I turned my mic off to see if that was the problem but they said they could still hear my sounds. I've been testing what it could be by turning off my mic and playing music while recording with Audacity and other recording programs, but it still records the music.

I'm pretty savvy with computers and have been playing around with my sound settings and my sound programs but i cant figure out what it could be. I'm pretty sure it's not a problem with my plugs on the back of my computer because i've tested every combination possible. I have a 5.1 speaker system (it includes the green, orange, and black plugs.) I need to find out how to stop having my computer record its output that would normally go through the speakers.

Driver -
Directx 9c
Audio Controller - nvidia(0059)
Codec - ALC850

I'm pretty good with computers but still give me the obvious things to try.

  • 0





  • Member
  • PipPipPip
  • 716 posts
This is simple...

The microphone is not muted and that's why you get leakage. You need to go to your windows xp audio settings [start>all programs>accessories>entertainment>volume control]. Once your there you need to choose file>advanced [select mic] from the mixer tab. Than you should see the microphone panel appear on your mixer list and make sure the mic volume is set to the middle or below that but not all the way down. Click the advanced button on your microphone panel and a window will pop up with advanced settings for your mic. You need to make sure mic boost is unchecked so your voice is not distorted when you talk to people. Lastly make sure you have "MUTE" checked on your mic section. A lot of people don't know that muting the mic section will just mute it from recording leakage audio. It won't actually turn the mic off at all. Instead it's making sure that the mic does not play in any output audio. & that is your problem. That's the reason why you hear yourself and your friends hear your music and stuff when you play it from home while talking to them. MUTE the darn thing and let us know how it goes. I guarantee you this is your problem. If you are using a pci soundcard you bought and not onboard audio sound from your motherboard do the same thing in your sound cards mixer software instead. But judging from your post you don't have a pci sound card so you can do it through windows xp.

Here's a pic for you to see how the mixer panel should look like once you go to file>advanced [select mic]:


Call a friend through the net after doing this and you'll see its all fine.

Edited by superstar, 26 March 2008 - 10:40 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP