Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router problem or what...?


  • Please log in to reply

#1
tylerneedshelp45

tylerneedshelp45

    Member

  • Member
  • PipPip
  • 13 posts
I have a net gear wireless router comcast gave me after my linksys failed that I bought from them. It's only gave me problems since I've got it. First off I can't run my wii from it when I do the router turns off, when I host a game on my xbox it turns off or when I join a halo game it turns off. Only one Comcast person has come up with an answer but I don't believe him he said I have to move my router downstairs because It doesn't get enough uploading speed Is this true or do I need to buy a new router ?
  • 0

Advertisements


#2
wytboy55

wytboy55

    Member

  • Member
  • PipPip
  • 94 posts
make sure there are no interference along the house. Turn off other wireless devices or at least dont put them near the router. Also make sure that there are not thick walls between the router and the device you are trying to connect to router. Large bodies of water can interfere with wireless connections as well (like aquarium). Try putting the router at least 6 feet closer to the xbox or wii and see if there are changes. Also try to change the channels on the router, (you need a computer to do that). Sometimes turning off the router for a minute and turning it back on will refresh the connection.
  • 0

#3
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
do you know what model netgear you have?

You may also need to do a firmware update.
  • 0

#4
tylerneedshelp45

tylerneedshelp45

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
netgear CG814WG
I'll look for a firmware update if you have it please respond
  • 0

#5
wytboy55

wytboy55

    Member

  • Member
  • PipPip
  • 94 posts
You need to ask the company where you bought the modem from. This is from the NETGEAR official website.

click here the link:

http://kbserver.netg...cts/CG814WG.asp
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP