Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Isass.exe and services.exe


  • Please log in to reply

#1
Rosie E

Rosie E

    New Member

  • Member
  • Pip
  • 2 posts
I turned my laptop on and it won't boot up I just get this message:

ISASS.exe - unable to locate component
This application has failed to start because SAMLIB.dll was not found, re-installing the application mahy fix this problem.

I then click okay and get this:

services.exe - unable to locate component
This application has failed to started because SCESRV.dll was not found. Reinstalling the application may fix this problem.

I don't know if this is a virus or what. Any idea on how to fix this problem.
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Hi Rosie E, welcome to G2G.

Sounds suspiciously like malware to me. Read through this area:

Cleanup Your System.

This takes care of the many of the problems without further action by the Malware Gurus on this site.

If this doesn't do it, post a HijackThis log here:

Malware Removal Forum.

Make sure you read the You Must Read This Before Posting A Hijackthis Log article before posting.

Please be patient, this is a very active anti-malware site and the malware removal experts are extremely busy. It can take 1 to 3 days for them to get to you.
  • 0

#3
Rosie E

Rosie E

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I can't even get it to boot in order to run anything so I don't know how I would ever get any of that to work. Everything says to download or install and I can't do any of those. I've tried to get it to open by going into safe mode, last known, etc. and nothing will work. I can't even see my start button, desktop or icons or anything. After I click on those errors and say okay, the screen just goes black with only my mouse pointer showing.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Go ahead and put a post in the Malware Removal Forum. Describe what you've said here and ask for help cleaning up your computer.

You're going to need a XP install CD or the recovery CD from your computer manufacture I'm sure.

Also include a link to this thread in the post you put in the malware forum.

This is the link you need to put there: http://www.geekstogo...47#entry1163347

If they can't help you, come back here and we'll see about doing a Repair Install or if really necessary a Clean Install (last resort)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP