Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Adapter Problem


  • Please log in to reply

#1
ID-10-T Error

ID-10-T Error

    New Member

  • Member
  • Pip
  • 1 posts
:tazz:
I have a MN-720 Wireless adapter and when I have it set up for DHCP it tries to renew the address every 30 seconds or so. When that happens I obviously lose my network connection. The kicker is, this only happens when I am at the office not when I am at home. If I use a static IP Address it works with no problem at home and at the office. I have used two different Access Points and the same thing happens with both of them. I have also tested the Access Point that I use at home in the office and that didn't fix the problem either. Does anyone have any idea what could be causing this and what I can do to fix it without having to just use a static IP Address?

Edited by ID-10-T Error, 22 April 2005 - 01:24 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP