Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Site or Comp Error?

  • Please log in to reply




  • Member
  • PipPipPip
  • 169 posts
Not sure whether in the right place but here goes.

I have a website that I finally got into some kind of working order, up until two weeks ago. Got some trojans on my comp and whilst you guys helped me get rid of them I went into my site. Since then i have not only not been able to log in BUT it now logs me in as two people 1 guest and admin..DONNA....Then it can't make up its mind if it should give me admin rights or not. When it does then i can post but cant log out. I can not go into ACP at all YET, when i use a diff computer i have NO problems at all. At one point there i was having probs opening atatchments in my emails. This prob has sorted itself out but not the other.

I'm so not good at the configs/ programming of a website (yet). Hoping someone knows how to fix this problem and can give me some step for step instructions please.


UPDATE; Since posting this i have gotten friends to login from their comps with my info and apparently the site works perfectly. SO. It must be the configs on my comp. Am sorting that out in Windows Xp section. Thank You.

Edited by AQUA258, 16 February 2008 - 03:17 PM.
link removed

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP