Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP goes to hibernation after startup.


  • Please log in to reply

#1
MaMister

MaMister

    Member

  • Member
  • PipPip
  • 96 posts
I am running XP Home SP2.

When the power is turned on, it starts to go through the usual startup and when windows begins, it says it is going into hibernation mode and won't boot up. How do I get it out of hibernation?

I tried to remove the Hiberfil.sys file using the "Delete restoration data and proceed to system boot menu.", it get a little longer time to hibernate but not enough time for me to check the control panel for hibernation setting.

What could be wrong?
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
I would try going into safe mode and setting the power options to no hibernation and no turn offs of the monitor and hard drive. To get into safe mode keep hitting the F8 key while the computer is booting up and then use the arrow keys to select safe mode. If the problem goes away it is probably that you have both hibernate and turn off the Hard Drive both selected. Unselect one of them and see if your problem goes away.

SRX660
  • 0

#3
MaMister

MaMister

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Safe mode doesn't have such hibernate and standby option.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Sure it does, just not obvious where it is :)

Right click on the desktop and select Properties.
Click on Screen Saver tab.
Click the Power button in the Monitor Power section.

Turn off hard disks is in the Settings for Home/Office section
Hibernate settings are on the Hibernate tab.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP