Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Versalink Model 327w and Act! Synchronization


  • Please log in to reply

#1
LucidView

LucidView

    New Member

  • Member
  • Pip
  • 2 posts
The contact management software Act! requires that the router point to TCP port 80 on my computer in order for Act! Internet Synchronization to work. I can access the router settings online, but cannot figure out how to enter/edit settings to make this happen.

Any assistance/insight would be greatly appreciated. Thanks!

Edited by LucidView, 15 February 2008 - 04:05 PM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://www.portforwa...27W/default.htm <--this is a guide to port forwarding for your router when you get to the part about entering ports...put 80 in all the boxes
  • 0

#3
LucidView

LucidView

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks! I tried that but still having problems with the synchronization. The problem may be with Act! It certainly would not be the first time.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP