Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU Cooler Fan or Mobo Fault


  • Please log in to reply

#1
BIGEYE

BIGEYE

    Member

  • Member
  • PipPip
  • 41 posts
I have an intermittent problem with the fan on my CPU cooler. At boot up, I get beep codes for the CPU fan not running. The fan tries to start, in that it does a couple of turns and stops, tries again and stops, eventually it does start and runs normally.
This morning same thing, and eventually started running normally. However, this time after about 5 mins use, the fan stopped altogether (first time it has stopped after it has managed to get up and running). The problem is intermittent, is this a problem with the fan motor or with the motherboard. The PSU is 700W and should be adequate for my hardware.
The CPU cooler/fan is a Arctic Cooling AC-FRZ-7P Freezer 7 Pro
The mobo is a Gigabyte GA-P35C-DS3R

OS XP Pro with sp2

TIA
  • 0

Advertisements


#2
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
[attachment=18642:Doc3.doc]Hello,
This sounds like the fan is failing.
If you look at your motherboard, you will see additional power plugs for a fan.
You can try switching which one you plug the fan in to.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP