Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need help with 100% cpu usage


  • This topic is locked This topic is locked

#16
Murda Dubz 2100

Murda Dubz 2100

    New Member

  • Member
  • Pip
  • 1 posts
im having the same problem as the guys above ive typed in the eventvwr.msc in the run box but now i have noo idea what to do. i have already DL'd the Windows XP service pack 2 nothing has changed it always says that the system is taking up all the usage usually 90-96% PLZ HELP!!
  • 0

Advertisements


#17
aggycool

aggycool

    New Member

  • Member
  • Pip
  • 1 posts
Hey :tazz:

Today i faced an annoying prob in my PC ...



The CPU PERFORMANCE of my PC showing 100% ... even whn i restart my Comp ... and it shows 100%, but whn i Endtask EXPLORER.exe ... everything gonna be fine ... CPU PERFORMANCE after shutting down EXPLORER.exe .. down to 3% or so ...


The CPU was always laboring like a mower trying to plow through an overgrown lawn. Everything froze on this machine, except the Windows Task Manager utility which was always showing "CPU Usage" at 100%.

THATZ THE SCREENSHOT OF THE TASKMANAGER

Posted Image


SO if you're facing some kinda prob .. thn here is the perfect solution for you ...

STEP 1

Disable Indexing Services

Indexing services is a small program that hogs HUGE amounts of RAM and can often make a computer endlessly loud and noisy . This system process indexing and updates lists of the files on your system, so you can search for them quickly , but it's completley unnecessary .

To disable it , go to the Control Panel and click Add or Remove Programs . Click the Add/Remove Window Components . Simply untick the Indexing services and click Next!

STEP 2

There are four services associated with lsass.exe and most users (especially home users) do not need any of them running.

They are:
IPSEC services
Net Logon
NT LM Security Support Provider
Protected Storage

Type "services.msc" in run , press Enter and disable them.

STEP 3

Turn off the transition effects for menus and ToolTips. To do this, follow these steps:
1. Click Start, and then click Control Panel.
2. In Control Panel, double-click Display, and then click the Appearance tab.
3. On the Appearance tab, click Effects.
4. In the Effects dialog box, click to clear the Use the following transition effect for menus and tooltips check box, and then click OK two times.


NOW restart your PC and you'll find that your PC speeds up ...

DO REPLY

Njoy !
  • 0

#18
brett S

brett S

    New Member

  • Member
  • Pip
  • 2 posts
I have a similar problem following a "security update" from microsoft.

under the event viewer there is an application warning for MsiInstaller

for system red x for BITS and DCOM.

Using the task manager I note that there are 2 processes named SERVICES.EXE and it is one of these that is running at 99%

Any ideas?
  • 0

#19
standard235

standard235

    Member

  • Member
  • PipPip
  • 11 posts

Hey :tazz:

Today i faced an annoying prob in my PC ...
The CPU PERFORMANCE of my PC showing 100% ... even whn i restart my Comp ... and it shows 100%, but whn i Endtask EXPLORER.exe ... everything gonna be fine ... CPU PERFORMANCE after shutting down EXPLORER.exe .. down to 3% or so ...
The CPU was always laboring like a mower trying to plow through an overgrown lawn. Everything froze on this machine, except the  Windows Task Manager utility which was always showing "CPU Usage" at 100%.

THATZ THE SCREENSHOT OF THE TASKMANAGER

Posted Image
SO if you're  facing some kinda prob .. thn here is the perfect solution for you ...

STEP 1

Disable Indexing Services

Indexing services is a small program that hogs HUGE amounts of RAM and can often make a computer endlessly loud and noisy . This system process indexing and updates lists of the files on your system, so you can search for them quickly , but it's completley unnecessary .

To disable it , go to the Control Panel and click Add or Remove Programs . Click the Add/Remove Window Components . Simply untick the Indexing services and click Next!

STEP 2

There are four services associated with lsass.exe and most users (especially home users) do not need any of them running.

They are:
IPSEC services
Net Logon
NT LM Security Support Provider
Protected Storage

Type "services.msc" in run , press Enter and disable them.

STEP 3

Turn off the transition effects for menus and ToolTips. To do this, follow these steps:
1. Click Start, and then click Control Panel.
2. In Control Panel, double-click Display, and then click the Appearance tab.
3. On the Appearance tab, click Effects.
4. In the Effects dialog box, click to clear the Use the following transition effect for menus and tooltips check box, and then click OK two times.
NOW restart your PC and you'll find that your PC speeds up ...

DO REPLY

Njoy !

View Post

Well, since you are trying to speed up computers, then here's a nifty thing too. Turn off System Restore as it takes up half of your RAM...
  • 0

#20
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
people, please start your own threads.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP