Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Web pages taking inordinate amount of time to load


  • Please log in to reply

#16
Shannon L

Shannon L

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Drive, teleport, I don't care.

I turned it off in McAfee and still no dice. I did the msconfig thingy and while start up time improved immensely, it didn't do squat for the web page issue.

I'm confused as to why it's only happening with new pages or tabs but if I change pages in an already opened window, I have no problem.
  • 0

Advertisements


#17
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
You posted the same time as Ztruker, look at the last post on page 1.
I like cake.
  • 0

#18
Shannon L

Shannon L

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Holy crapola! The disable addon thingy worked! Now I have to just figure out which is the culprit and make it pay. Dearly. And I get to keep all my cake!!
  • 0

#19
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
No cake? I like cake.
Thanks to Ztruker for finding the solution.
  • 0

#20
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
I like cake too! I like Tieramasu :)
  • 0

#21
Shannon L

Shannon L

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thank you both! I promise, my next computer catastrophe will come with promises of cake and possibly brownies. That's right. I said brownies.

Edited by Shannon L, 24 February 2008 - 09:58 PM.

  • 0

#22
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
:) This talk of cake is not helping my diet any.

Edited by hfcg, 24 February 2008 - 10:04 PM.

  • 0

#23
Shannon L

Shannon L

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Okay, my knights in plastic, putty-colored armor, NOW when I open a new tab and click the little house at the top to go to my home page, it does nothing. I actually have to type www.google.com into the address bar. WHY?
  • 0

#24
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
When you first open IE, does it go to Google?
  • 0

#25
Shannon L

Shannon L

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts

When you first open IE, does it go to Google?


Yep. It goes right to my home page. If I open a new tab window, it will not go to google if I click the home button. I know in my rooting around yesterday I saw something that I could set to always go to my homepage upon opening a new tab, but I can't remember where.
  • 0

Advertisements


#26
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Wait, cake and brownies?
You are having problems with IE.
Before I ask you to remove IE 7, And reinstall,
I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum.
If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#27
Shannon L

Shannon L

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Cake, brownies and maybe a fruit tarte if you ask nicely.

Okay - give me some time, I'll be back after I've done all you asked me to do, sold my first born, ridden in the tour de France and had a cigarette.
  • 0

#28
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Hey! Disabling Add-ons worked once, try it again. :)

Seriously though, do try it again. Add-ons can sometime do weird things, this being one of them.

You can also try changing your home page via Tools / Internet Options / Use Current, then exit IE.
Next, go to Google and do the above again.
  • 0

#29
Shannon L

Shannon L

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Wow. You computer people scare me. :) I don't know what I did but it's working. I rule!
  • 0

#30
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Come on, fess up. It was the disable thingy again, right, but you don't want to admit it :)

Could also be the phase of the moon or the wind direction?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP