Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

bsod when using application, 0x0000008E


  • Please log in to reply

#1
fyrefly

fyrefly

    New Member

  • Member
  • Pip
  • 8 posts
when using an application/program for a game, after a while of playing (anywhere from half hour to 4 hours) i will get a restart and bsod, code was: 0x000000bE (0xC000001D 0XE692081C 0xAEB7488C 0x0000000)
Im new here and browsed ur forums the best i could and checked the bsod sticky thread.. didnt see my code there.
I dont know if this will help or not - but One of the first times it restarted.. i came back and discovered my video drivers uninstalled.. i reinstalled them.

I know i possess enough memory to use this program, .. i have 1 gig ddr400 ram. I have been using this program for a month i think.. and it just started doing this to me this past week
I also know my cpu isnt overheating, have checked temps several times. the only time i ever get this bosd is when i play with this program.

Because i was unsure of how to handle this problem i tried doing a windows repair - through win cd, of no avail.
FYI:My pc is still somewhat up-to-date other than my cpu- it being 5-6 years old i believe. I fear my cpu may be dying but want to see if theres any other way around that, because other than this bsod issue, my pc runs perfectly.
first thing i will do right now is make sure my bios is up to date- let u know how that goes.
I Really really appreciate anyone willing to help me.. all my system info should be listed.

Edited by fyrefly, 28 February 2008 - 06:25 PM.

  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
From the aumha stop error website,



0x0000008E: KERNEL_MODE_EXCEPTION_NOT_HANDLED
(Click to consult the online MSDN article.) http://msdn2.microso...y/ms794023.aspx
A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).
Games: “Stop” Error Message That References Nv4_disp.dll {KB 325730}( unfortunately this has been taken down from the microsoft website)

IF its 0x000000BE it could be this,

0x000000BE: ATTEMPTED_WRITE_TO_READONLY_MEMORY
(Click to consult the online Win XP Resource Kit article.)
A driver attempted to write to read-only memory. Commonly occurs after installing a faulty device driver, system service, or firmware. If a driver file is named in the error message, try to correct the problem by disabling, removing, or rolling back the driver.
http://support.micro...=244617&sd=RMVP

You are probably running the CPU until it gets pretty hot and starts causing read errors.

SRX660
  • 0

#3
fyrefly

fyrefly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
n checked my bios, its up to date
  • 0

#4
fyrefly

fyrefly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
hmmm looking at that.. im begining to think its a faulty driver.. i checked out all the temperature gages both in my bios and on my case which has sensory cables..
Bios:
system temp 28c/82f , cpu 68c/154f <-- always like this
cpu fan speed 2922 rpm, NB fan speed 4891 rpm

Case sensors:
system temp 26c
cpu temp 35c

as u can see the cpu temps are different, i can tell u that the sensory wire goes straight into the cpu aluminum cooler. They both say a diff temp.. - but i think the bios is wrong.. if it was 68c wouldn't I have problems all the time instead of just when i try to use this program?
i did a test to see if when it restarts that my system says its any higher than 68c- (according to bios), or 35c (according to case) it wasnt.
i think its a faulty driver, whast a good way to tell? Also is my cpu fan speed okay? seems low ... ty

Edited by fyrefly, 26 February 2008 - 04:33 AM.

  • 0

#5
fyrefly

fyrefly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
also.. checked my event viewer - and saw the most common errors source is from "ati2mtag" event id : 45062 Description: CRT invalid display type- Im a bit of a geek myself.. now im pretty sure this is the reason for my problem only- im still cofused.. im sure i have the video drivers im supposed to for my ati x800xt- anyone? plz? this info is the key im sure.. im just not good enough yet to know what to do with it †.†
How do i uninstall these only these drivers specifically? c'mon this has got to be so easy for a pro.. i just need an answer plzzzzz

Edited by fyrefly, 26 February 2008 - 12:52 PM.

  • 0

#6
fyrefly

fyrefly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
plzzzz will someone help me? anybody here?
  • 0

#7
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Try the ATI Catalyst driver here: http://game.amd.com/...p=xp/radeonx-xp
  • 0

#8
fyrefly

fyrefly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
oh god... Can read what i wrote plz? anyone?... i heard this was supposed to be pro help T_T Im not Noob i have the right ati card drivers.
(3 days later)
Hello? can anyone on this godforsaken forum help me? its been like a week n all i got was "install ur graphics drivers" which is the most worthless advice i could possibly get.. im not a complete moron in the dark-or i wouldnt have been able to give u all the info i know.. ya ive installed my drivers lol- like 3 times- before i ever bothered posting in this forum- or i wouldnt have bothered coming here if THAT were my problem- i troubleshoot my own pc all the time.. im not Clueless- plz dont treat me like some clueless moron- n if ur best solution is to format.. plz.. i also wouldnt be here if i thought that would fix my problem- thats the easy noobs way out- i want REAL troubleshooting.

Edited by fyrefly, 28 February 2008 - 06:23 PM.

  • 0

#9
fyrefly

fyrefly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
okay last hope with this site..... HELLOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO *echo* echo* echo*
O.o
o.O
<.<
>.>
-.-
=.=
†.†

Edited by fyrefly, 06 March 2008 - 08:29 AM.

  • 0

#10
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
I think the key here is this in your first post...

I also know my cpu isnt overheating, have checked temps several times. the only time i ever get this bosd is when i play with this program.

did you get any patches for the game...try uninstalling it and reinstall it + any patches...go to the game forum for help..
BSOD can be caused by many things... heat...voltage...drivers...ram...and software that doesn't play well with others...

tell us exactly what you have tried/tested and the results..

BTW...when you keep posting to your own thread multiple times with crap like this

i heard this was supposed to be pro help T_T

okay last hope with this site..... HELLOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO *echo* echo* echo*

Hello? can anyone on this godforsaken forum help me? its been like a week n all i got was "install ur graphics drivers" which is the most worthless advice i could possibly get..


two things happen..
first other helpers see 6 or 8 replies and don't even read your thread because they think you are already getting help..

second and more important ...those that could help see this attitude of yours and then, if they are like me, ..add your name to their blocked list and after that no matter what help you ask for in the future it shows up as a blocked poster.. the result no one reads your plea for help..

Edited by happyrck, 06 March 2008 - 10:15 AM.

  • 0

#11
fyrefly

fyrefly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
well im sry but its been like 3 weeks now.. When i discovered something or had new info I DID post what i did and the results- unfortunately nobody is here talking to me, so i end up talking to myself- so it was pointless. When i got no response i decided to post one last time then give up. I gave up a long time ago trying to get help with this forum.
No need to be a jerk about it that this is "crap." That "crap" was my last cry for help. Thats why i Posted it.. Okie ?
u n nobody here gives a [bleep] so- just erase this thread n forget about me.. u guys were a big help. Thx.
Yours truely, Jessica- master of all geeks. I feel i know the reason for the problem and have solved it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP