Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with graphic card?


  • Please log in to reply

#1
Habubnik

Habubnik

    New Member

  • Member
  • Pip
  • 4 posts
OK, so i have pentiumn 4, and i bought about a year ago - Nvidia Gforce FX5200.
everything was fine, till yesterday i saw the card with an "!" on the device manager.
i reinstalled the card, and everything was OK. 50-60 min later - screen went to standby mode, and never came back.
everything i tried didnt work, so now i am using my extreemly [bleep] onboard sis card.
the fan on the gforce works, but when i connect my screen back from the onboard card to the Gforce - it goes on standby again! ;)
i have winxp, 1.7G ...
(btw, i only have one AGP slot, so i can't move the card).

PLEASEEEEEE HELP A POOR GIRL WITH NO GRAPHIC CARD! :tazz:
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
first, try re-seating the card. Then go to the control panel, ad/remove programs, remove the invidia driver. Boot into the safe mode and run driver cleaner. http://www.drivercleaner.net/ Run it TWICE. Delete everying it finds. Then re-boot, go and install the latest Invidia driver, which I believe is 71.84. Good luck. :tazz:
  • 0

#3
Habubnik

Habubnik

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
first of all - thanks for trying to help.

well. i did what u said to the letter.
the driver said that it does not recognize any hardware suitable for the drivers. no change :tazz:
  • 0

#4
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
So the device still does not show up in the device manager and you still see that yellow ! Either the card or the slot is bad. Do you have another graphics card you can try or do you have another computer you can try the graphics card in?

You could repeat the above process except this time instead of "re-seating" the card, just remove it from the device manager, ie remove hardware. Then repeat the entire procedure above. "Then go to the control panel, ad/remove programs, remove the invidia driver. Boot into the safe mode and run driver cleaner. http://www.drivercleaner.net/ Run it TWICE. Delete everying it finds. Then re-boot, go and install the latest Invidia driver, which I believe is 71.84. Good luck. " :tazz:

Edited by austin_o, 23 April 2005 - 11:58 AM.

  • 0

#5
Habubnik

Habubnik

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i did what u proposed, and checked the card on someone else's puter and it worked, so does that mean my AGP slot is dead??
i need a new motherboard? fu**

what can cause the slot to drop dead like that out of the blue?
  • 0

#6
kevin_gibson

kevin_gibson

    New Member

  • Member
  • Pip
  • 3 posts

i did what u proposed, and checked the card on someone else's puter and it worked, so does that mean my AGP slot is dead??
i need a new motherboard? fu**

what can cause the slot to drop dead like that out of the blue?

View Post


No,your AGP slot is fine - when you start your Pc, try hitting F8 a few times, to get to the Windows Advanced options - their might be something saying "Enable VGA mode"

Hope this helps, I had the same problem with my PCI Gfx card - I backed up my work. Removed the gfx card from d/manager.Removed all drivers. physically removed the card from the Pc and remastered to its original factory state.

Re-inserted the card after everything was loaded back in - New h/w found - and now I used my gfx card witih no problems. Can d/load all available drivers too with no problems.

This will help - gauranteed

Let me know how it goes :tazz:
  • 0

#7
The one

The one

    Member

  • Member
  • PipPipPip
  • 243 posts
go into the bios and load optimized defaults then reboot and go back and select it to boot from agp, then if that still doesnt work try resetting the cmos hope this helps.
  • 0

#8
Habubnik

Habubnik

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks to everybody!!
i had to re-install windows, so i incorporated what u guys suggested into the process, and it worked!!
im so happyyyyyyyyy!

thanks again! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP