Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wireless network will not automatically connect

  • Please log in to reply




  • Member
  • PipPip
  • 89 posts
Windows XP Home with service pack 2

Wireless network will not automatically connect when the computer starts up.

I have to keep clicking connect every time?
  • 0




    Member 5k

  • Technician
  • 7,062 posts
Are you letting Windows manage your wireless connection or some other application.

I've found that most of the time, unless other software is required, like with T-Mobile, letting Windows mange the wireless connection gives the best results.

Open Network Connections.
Right click on Wireless Network Connection, select Properties.
Click the Wireless Networks tab and check the "Use Windows to configure my wireless network settings" box.
Click OK.

Shutdown and reboot to have this take effect.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP