Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

getting error -5006 : 0x80070017 when installing game


  • Please log in to reply

#1
scottishfugee

scottishfugee

    Member

  • Member
  • PipPip
  • 21 posts
Hi its been a long time sinse i needed some of the great help from you guy`s but im back :)

I have recently tried to install civ4 sword (backup copy(deamon) and i get the error (-5006 : 0x80070017)

I have looked and the only resalution i can c is disable ati graphics but i dont have ATI.

Any idea how to sort this prob ? :)

copy of dxdiag Attached File  DxDiag.txt   58.64KB   144 downloads

... I have been advised to try this but it didnt help

1.delete runtime folder
2.delete temporary folder content
3.rename installshield file then try installing again...put filename bck to original.. copied content of disc to directory on harddrive and tried to install from there

the order i done these were 3 then 2 .. 1

Edited by scottishfugee, 27 February 2008 - 07:00 AM.

  • 0

Advertisements


#2
scottishfugee

scottishfugee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
yo the prob is sorted after deleting the temp/runtime folders i didnt restart my machine after restarting the game installed fine :)

thx for having the opt to ask you guy`s tho shore u would have sorted me out :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP