Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP! computer won't boot


  • Please log in to reply

#1
ryang96

ryang96

    Member

  • Member
  • PipPip
  • 79 posts
so it won't boot everything works fine but my hdds, cd rom, and floppy. no beeps, no nothing at all?
what is broken..if it is the motherboard where can i fond one of these (p4g533) codename by compac/hp: ECHO
thanks all, bye!
  • 0

Advertisements


#2
Will_00

Will_00

    Member

  • Member
  • PipPipPip
  • 226 posts
Could you provide more information on your system?
  • 0

#3
Project Life

Project Life

    Member

  • Member
  • PipPip
  • 15 posts
Check the IDE Cable maybe from it !
  • 0

#4
ryang96

ryang96

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
i have a compaq presario with 1gb of ram
mobo is the asus p4g533-la
checked psu
all ide cables and everyting
i have the radeon x1300, 2 30gig hdds
samsung cdrw combo
tried in diff system

Edited by ryang96, 08 March 2008 - 05:51 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP