Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't get computer out of safe mode


  • Please log in to reply

#1
civiccrazy

civiccrazy

    Member

  • Member
  • PipPipPip
  • 244 posts
I ran chkdsk on my desktop computer. It has window XP Pro. It prompted me to restart in safe mode and told me to get into msconfig to make sure it boots in safe mode. Well, I went into msconfig and checked /safeboot. Chekdsk ran and everything but now i can't change to the computer back to start normally. I pressed f8 when it started up and told it to start normally but it still wont. Please help.
  • 0

Advertisements


#2
3quilibrium

3quilibrium

    Member

  • Member
  • PipPipPip
  • 137 posts
Well, there's always room for possibilites right? Anyway, have you tried selecting "Last Known Good Configuration"?
  • 0

#3
civiccrazy

civiccrazy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
yes i tried that and that didn't work either
  • 0

#4
civiccrazy

civiccrazy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
yes i tried that and that didn't work either
  • 0

#5
civiccrazy

civiccrazy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
yes i tried that and that didn't work either
  • 0

#6
sari

sari

    GeekU Admin

  • Administrator
  • 20,955 posts
  • MVP
Have you gone back into msconfig and unchecked /safeboot?
  • 0

#7
civiccrazy

civiccrazy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
I tried to into msconfig but i can't. before i went to start then run and went into msconfig. but now when i click on start there is no run to go to. How do i get back into msconfig???/
  • 0

#8
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello,
Can you boot in to Safe mode with command prompt?
  • 0

#9
civiccrazy

civiccrazy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
I have tried to boot in every mode. But it just comes up in regular safe mode every time i guess. I can get in to the command prompt, by going to start, all programs, accessories and then command prompt but everytime i type in msconfig it says "msconfig is not recognized as an internal or external command, operable program or batch file.

Edited by civiccrazy, 01 March 2008 - 06:57 AM.

  • 0

#10
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Lets try this sideways.
  • Open Task manager.
  • Select File.
  • Select New task(run).
  • Type msconfig

  • 0

#11
civiccrazy

civiccrazy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Ok, that just worked on the computer i am on now. I have to wait til I get home later and try it on mine. Thanks and hopefully it will work. If that don't work would you happen to have any other suggestions?
  • 0

#12
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Yes, if that does not work we can try dos commands.
I would have to get out the old, but trusty, "Dos for dummy's" book, but I think that it is "run msconfig".
  • 0

#13
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
just for the record....

It prompted me to restart in safe mode and told me to get into msconfig to make sure it boots in safe mode. Well, I went into msconfig and checked /safeboot.


doing it this way has caused all sorts of problems...use the F8 method only
  • 0

#14
civiccrazy

civiccrazy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
using task manager worked. Thank you very much
  • 0

#15
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Your welcome.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP