Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Adware.Savenow


  • Please log in to reply

#1
nutinbigd

nutinbigd

    Member

  • Member
  • PipPip
  • 11 posts
I deleted adware.saveware from my computer and now I am unable to view certain aol stories that contain pictures. I really want to be able to view them. :) How can I resolve this issue?
  • 0

Advertisements


#2
Will_00

Will_00

    Member

  • Member
  • PipPipPip
  • 226 posts
Could you please give more information?
  • 0

#3
nutinbigd

nutinbigd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
I have norton360 and performed a cleanup and in doing so adware was removed. Now I know people are thinking I'm crazy ,but I figure the only way to be able to see all of the information (on certain story items) instead of just a black hole, would be to restore the adware. Have been scouring the net and have only come up with more ways to remove adware. Have been working on this problem for a week now.
  • 0

#4
Will_00

Will_00

    Member

  • Member
  • PipPipPip
  • 226 posts
What browser are you using? Do you have the correct plug ins? Have you upgraded anything recently?
  • 0

#5
nutinbigd

nutinbigd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
I did just switch from IE to firefox. Loving firefox! But that is the only change.
  • 0

#6
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
You don't want that on your machine....this is what it does:

Adware.Savenow is an adware program that downloads and displays advertisements.


Are you missing the advertisements, or stories?
Your java may be out of date using IE7, or you don't have the optional plugin for java using Firefox.
  • 0

#7
nutinbigd

nutinbigd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
how do I get the optional plugin for firefox?
  • 0

#8
nutinbigd

nutinbigd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
I am missing stories that are like slide shows and pictures
  • 0

#9
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
This is the first link to get add-ons for Firefox
https://addons.mozil...donsstpgsnippet

Scroll down a bit on this link to Java and install it
https://addons.mozil...x/browse/type:7

Greasemonkey may be good for you too :)
https://addons.mozil...refox/addon/748

Edited by Jacee, 01 March 2008 - 11:56 AM.

  • 0

#10
nutinbigd

nutinbigd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
I have installed java and am still unable to view content. The site that seems to be most affected is aol. The articles that involve pictures with content with the box area are black and slideshows dont work.
  • 0

Advertisements


#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi nutinbigd...

Can you give us a link to one of the sites you have trouble with so we can have a look at it? That may help us pinpoint the problem.

wannabe1
  • 0

#12
nutinbigd

nutinbigd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
http://news.aol.com/...125154209990001
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You appear to have a flashplayer issue with Firefox.

Download this version of Adobe Flash Player for Firefox, install it, and reboot. Then try the pages and see if the slide shows display.
  • 0

#14
nutinbigd

nutinbigd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Well I added Flash Player (actually I replaced it) and rebooted and still the same thing... I must have really screwed something up good!
  • 0

#15
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Do the images work correctly when viewed using Internet Explorer?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP