Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop Mega slow - lost Internet & CRTL-ALT-DEL [RESOLVED]


  • This topic is locked This topic is locked

#31
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 10,962 posts
Before you do that. Trim the non-Microsoft services. You may lose some functionality, but it is just for testing.

Run Msconfig. Select the services tab. Click on "Hide All Microsoft services", then deselect them all. Apply _> Close, restart the computer.

Keep me posted.

Edited by JSntgRvr, 12 March 2008 - 05:07 PM.

  • 0

Advertisements


#32
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
I have had all the non-Microsoft services disabled for a while now - so there's no mileage there. I'll think on this overnight, but it seems that a factory reset is the last resort

I'll let you know what happens

UnderSiege
  • 0

#33
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 10,962 posts
Good luck. :)
  • 0

#34
UnderSiege

UnderSiege

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Hi JSntgRvr

After 6 hours of some hairy moments - when all else fails, press the F10 button during boot-up - I finally got the laptop back up and running. :)

It's still not fast, but it's a lot faster than before. I need to do a lot of housekeeping now, but overall I think we can say this issue is resolved.

Thanks for your help, advice and patience. :)

best regards

UnderSiege
  • 0

#35
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 10,962 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP