Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop with Win Vista won't connect to wireless network


  • Please log in to reply

#16
mattd00

mattd00

    New Member

  • Member
  • Pip
  • 1 posts
Have you tried changing the channel that you wireless frequency uses.
  • 0

Advertisements


#17
GooGaggen

GooGaggen

    New Member

  • Member
  • Pip
  • 1 posts
I had a very similar problem to the original poster but I can happily say I finally solved the issue. If this solution has been posted before out there somewhere I apologise, but I've not seen it in my searching.

My problem was strangely intermittant and sometimes I could connect to the wireless router and sometimes I couldn't. I tried all of the things that have been suggested here but every day I'd have problems connecting to the router even though the day before it had magically been connected all day.

I finally got a clue to the problem this morning when after an hour of trying to connect I took my notebook back into my office. I intended to use my desktop workstation to search (yet again) for a solution so I plugged the power cable into the notebook to recharge the battery... bling! within seconds it connected to the wireless network! I suddenly realised it could be power saving due to being on battery.

To confirm it, I opened the advanced power settings and changed the battery setting for the wireless adapter from "Maximum Power Saving" to "Maximum Performance". I unplugged the power cable and rebooted to see if it picked up the network and it did! I tried each of the other power settings in the list and found I could only go down one level to "Low Power Saving" and still connect. I can drop back to "Maximum Power Saving" once I've established the connection but of course I shouldn't have to. Its annoying that the network adapter can't authenticate with the router in lower power modes so I hope future driver updates fix the issue.

So power management seems to be the problem in my case. I hope this helps others find solutions to their wireless problems.
  • 0

#18
AWireman

AWireman

    New Member

  • Member
  • Pip
  • 1 posts
Hello all, I work for Tech Support at a local ISP. Had a customer call in today with the same issue. After much poking around we found that the problem was in the settings for connection to the router. The connection was saying that it used WEP authentication when it should have been set to NONE. After we made these changes the customer was able to connect. So, so if your connection shows that the security is enabled and your router does not have it's security on, that could be the issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP