Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

gears of war lag


  • Please log in to reply

#1
J-Nard

J-Nard

    Member

  • Member
  • PipPip
  • 18 posts
i have a lot of lagging in gears of war, almost to where i cant play it, but it comes in bursts. it will be really bad sometimes, but other times, there wont be any. also the world moves fine but when marcus moves, he like jumps forward, not the move where you roll, but its like a laggy jump. i dont really want to turn down the graphics because i know my comp can hande it because it runs half life, call of duty 4 and bioshock perfect, but i just wish gears ran as good as bioshock.
  • 0

Advertisements


#2
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
Try this:

Open My Documents\My Games\Gears of War for Windows\WarGame\Config\WarEngineUserSettings.ini

Change OnlyStreamInTextures=FALSE to OnlyStreamInTextures=TRUE

If that doesn't help, could you list your system specs?
  • 0

#3
J-Nard

J-Nard

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
ok, the game still lags a lot, though it dose seem a little better.
here's my specs:

toshiba satellite x205
intel core 2 duo cpu T5450 @ 1.66Hz (2 cpus), ~1.7GHz
2046mb ram
directx 10
nvidia geforce 8600 gt
chip type: geforce 8700 gt
approx. total mem: 1008 mb
main driver: nvd3dum.dll,nvwgf2um.dll
version: 7.15.0011.6928
and im running vista home premium
  • 0

#4
Rocknrollcows

Rocknrollcows

    Member

  • Member
  • PipPipPip
  • 432 posts
at what resolution are you playing it at?

because a 8600gt won't be able to play it at very high settings.

Lowering your resolution might help.

another problem could be your processor is too weak (1.66ghz)

try lowering effects that you think might be CPU dependent.

for example. if i had a weak CPU and was running Crysis, i would lower:
  • post processing
  • game effects
  • particles
  • physics
  • water effects

  • 0

#5
J-Nard

J-Nard

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
i have 1440X900 res, postprocess display setting is at intense, and postprocess quality is high, decals are set to static, dx 10 and v-sync are on, and the rest is set to the highest it can go.
  • 0

#6
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
Unfortunately, Gears of War is more graphically intense than the other games you have listed. I think this is a framerate issue. To verify this, start playing the game and hit the ~ key. (It's below the Esc key.) Then type in stat fps and hit enter. What does the FPS counter read when you experience stuttering? If it is in the yellow or red, that indicates that your graphics card cannot handle the game on your chosen settings.

Best ways increase FPS:
  • Decrease resolution.
  • Change Post-Processing to Low.
  • Change to DX9 mode.
  • Lower other settings.

I would also change the post-processing effect to default. This doesn't affect the FPS, but it just makes the game look better. Everything looks all washed out on intense.

Edited by stettybet0, 06 March 2008 - 05:02 PM.

  • 0

#7
DaRiddlerKnowsAll

DaRiddlerKnowsAll

    New Member

  • Member
  • Pip
  • 1 posts
I got rid of the stuttering by playing around in the config file. I forget what I did exactly, but I replaced this

Code:

[TextureLODSettings]

TEXTUREGROUP_World=(MinLODSize=128,MaxLODSize=1024,LODBias=1)
TEXTUREGROUP_WorldNormalMap=(MinLODSize=128,MaxLODSize=512,LODBias=1)
TEXTUREGROUP_WorldSpecular=(MinLODSize=128,MaxLODSize=512,LODBias=1)
TEXTUREGROUP_Character=(MinLODSize=128,MaxLODSize=1024,LODBias=1)
TEXTUREGROUP_CharacterNormalMap=(MinLODSize=128,MaxLODSize=512,LODBias=1)
TEXTUREGROUP_CharacterSpecular=(MinLODSize=128,MaxLODSize=512,LODBias=1)
TEXTUREGROUP_Weapon=(MinLODSize=128,MaxLODSize=1024,LODBias=1)
TEXTUREGROUP_WeaponNormalMap=(MinLODSize=128,MaxLODSize=512,LODBias=1)
TEXTUREGROUP_WeaponSpecular=(MinLODSize=128,MaxLODSize=512,LODBias=1)
TEXTUREGROUP_Vehicle=(MinLODSize=128,MaxLODSize=1024,LODBias=1)
TEXTUREGROUP_VehicleNormalMap=(MinLODSize=128,MaxLODSize=512,LODBias=1)
TEXTUREGROUP_VehicleSpecular=(MinLODSize=128,MaxLODSize=512,LODBias=1)
TEXTUREGROUP_Effects=(MinLODSize=128,MaxLODSize=1024,LODBias=1)
TEXTUREGROUP_Skybox=(MinLODSize=128,MaxLODSize=1024,LODBias=1)
TEXTUREGROUP_UI=(MinLODSize=128,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_LightAndShadowMap=(MinLODSize=128,MaxLODSize=1024,LODBias=1)
TEXTUREGROUP_RenderTarget=(MinLODSize=1,MaxLODSize=4096,LODBias=0)


you must copy the code above in the folowing files:

in My Documents/My games/Gears OF War/War game/Config:

1) DefaultEngineUserSettings.ini
2)WarEngineUserSettings.ini

and in the game directory: in Gears of war /Engine/Config:

1)BaseEngineUserSettings.ini
2)BaseEngine.ini

Have fun guys!!! :)
  • 0

#8
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
The above simply decreases the quality of the textures, which will obviously help framerates but hurt quality. Also, the quality can be adjusted via the ingame menu, so I recommend doing it that way. It's funny when people say they can now run the game maxed out with this "tweak". The maximum quality textures are being overwritten to very low quality.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP